ProClarity Desktop Professional fails to install with the error "The wizard was interrupted" or ""Microsoft Visual C++ Runtime Library Runtime error"

Article translations Article translations
Close Close
Article ID: 2003976 - View products that this article applies to.
Expand all | Collapse all

Symptoms

The installation of ProClarity Desktop Professional 6.3 fails with the following error:

"The wizard was interrupted before ProClarity Desktop Professional 6.3 could be completely installed"

or:

"Microsoft Visual C++ Runtime Library - Runtime error! - Program: c:\windows\system32\msiexec.exe R6034 an application has made at attempt to load the C runtime library incorrectly.  Please contact the application's support team for more information."

Cause

The Microsoft Visual C++ 8.0 runtime DLLs are present in the %windir% directory causing the Windows Installer (msiexec.exe) to fail

Resolution

Temporarily remove or rename the files, install ProClarity Desktop Professional 6.3, then restore the files to their original name and location:

32bit:  '%winddir%\msvcm80.dll' and '%winddir%\msvcp80.dll'

64bit:  '%winddir%\msvcm80.dll' and '%winddir%\syswow64\msvcp80.dll'

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2003976 - Last Review: October 13, 2009 - Revision: 4.0
APPLIES TO
  • Microsoft ProClarity Desktop Professional 6.3
Keywords: 
KB2003976

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com