Equipos de Windows Server 2008 se cuelgue al iniciarse al "aplicar la configuración de equipo" y podrá iniciar servicios configurados para iniciarse automáticamente

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Id. de artículo: 2004121
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Síntomas

En este artículo se ha reemplazado por KB 2379016. KB 2379016 proporciona una revisión para resolver este problema en un equipo que ejecuta Windows Vista o Windows Server 2008.   Se recomienda que resolver este problema instalando la revisión. 

Para obtener más información, vea KB 2379016 Un equipo que ejecuta Windows Vista o Windows Server 2008 deja de responder y se bloquea en la fase de "Aplicar la configuración de usuario" del proceso de inicio de sesión

Considere la posibilidad de integrar la revisión en el proceso de generación de Windows Server si va a implementar equipos de Windows Server 2008 en la configuración afectado.

Windows Server 2008 R2 no está afectado por el problema descrito en este artículo KB.

Pueden producirse los síntomas siguientes:

  • Windows Server 2008 se bloquea al aplicar la configuración del equipo o aplicar la configuración de usuario
  • Es posible que observe que no puede iniciar el servicio que se establece en un Tipo de inicio de "Automático"

Ciertos servicios que se establecen en "Automático" pueden iniciarse sin problemas: por ejemplo:

  • Iniciador de procesos DCOM
  • Llamada a procedimiento remoto
  • Registro de sucesos
  • Cliente de directiva de grupo
  • Plug and Play
  • Cliente DHCP
  • Cliente DNS
  • Programador de tareas
  • Motor de filtrado de base
  • Servicio Estación de trabajo
  • Netlogon

Otros servicios establecidos en "Automático" pueden producir un error - por ejemplo:

  • Cola de impresión
  • Servicios de Terminal Server
  • Servicio de servidor
  • Registro remoto
  • WMI
  • Cordinator de transacciones distribuidas
  • Todos los servicios relacionados con las aplicaciones

Intentar manualmente iniciar servicios con un inicio en el tipo de "Automático" puede producir un Error 1053 que indica que "el servicio no respondió a la solicitud de inicio o de control de manera oportuna."

Causa

Los problemas descritos en la sección síntomas se producen debido a un bloqueo en la base de datos de modelo de objetos componentes (SCM, Service Control Manager).  Como resultado del bloqueo, ninguno de los servicios puede tener acceso a la base de datos SCM para inicializar sus solicitudes de inicio de servicio. Para comprobar que un equipo de Windows se ve afectado por el problema descrito en este artículo, ejecute el siguiente comando desde el símbolo del sistema:

SC querylock

La salida siguiente indicaría que la base de datos SCM está bloqueado:

QueryServiceLockstatus - éxito
IsLocked: verdadero
LockOwner:. \NT Service Control Manager
LockDuration: 1090 (segundos transcurridos desde la adquieren)

No hay ninguna información adicional en el caso de los registros más allá de los del servicio Administrador de Control que indica que han agotado las solicitudes de inicio de servicio. La causa raíz es un interbloqueo entre el Administrador de Control de servicio y HTTP.SYS.

Solución

Para resolver este problema, instale la revisión descrita en el artículo KB 2379016 Un equipo que ejecuta Windows Vista o Windows Server 2008 se detiene responder y se bloquea en la fase de "aplicar la configuración de usuario" del inicio de sesión de los procesosde

Para evitar este problema, vaya a la sección "corregirlo para mí". Si prefiere resolver este problema usted mismo, vaya a la sección "permítame corregirlo yo mismo".

Corregir el problema para mí

Para resolver este problema automáticamente, haga clic en el vínculo de solucionar este problema . A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos de este asistente.


Solucionar el problema
Microsoft corregirlo 50564



Nota Este asistente puede estar en inglés solamente. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.

Nota Si no está en el equipo que tiene el problema, puede guardar la corrección automática para una unidad flash o en un CD para que se pueda ejecutar en el equipo que tiene el problema.

Voy a corregir yo mismo

se puede modificar el comportamiento de HTTP.SYS que depender de otro servicio que se inicie en primer lugar.  Para ello, realice los pasos siguientes:

  1. Abra el Editor del registro
  2. Desplácese a HKLM\SYSTEM\CurrentControlSet\Services\HTTP y cree el siguiente valor de cadena múltiple: DependOnService
  3. Haga doble clic en la nueva entrada de DependOnService
  4. Escriba CRYPTSVC en el campo de Datos de valor y haga clic en Aceptar.
  5. Reinicie el servidor

Nota: Asegúrese de que realice una copia de seguridad del registro / afectados claves antes de realizar cambios en el sistema.

Más información

A partir de Windows Server 2008, Windows no espera en todos el inicio de los servicios automáticos para cargar Explorer.exe.  Servicios pueden establecerse para inicio automático demorado para aumentar el rendimiento de inicio.  Consulte que el blog siguiente se registra para obtener más información sobre el inicio automático demorado:

Los procesos de inicio y retrasa el inicio automático.
http://blogs.technet.com/b/askperf/archive/2008/02/02/WS2008-Startup-Processes-and-Delayed-Automatic-start.aspx?WA=wsignin1.0

Obtener más información:

HTTP.SYS / Cryptographic Services / LSASS.Interbloqueo EXE
http://blogs.technet.com/b/mrsnrub/Archive/2009/11/19/HTTP-sys-Cryptographic-Services-LSASS-exe-Deadlock.aspx

Propiedades

Id. de artículo: 2004121 - Última revisión: martes, 05 de abril de 2011 - Versión: 4.0
Palabras clave: 
kbmt KB2004121 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2004121

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