Article ID: 2004128 - Last Review: October 21, 2009 - Revision: 3.0

Microsoft Dynamics CRM menus overlap when you use Internet Explorer 8 with Windows 7

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Symptoms

 When you use the Windows 7 Operating System and Internet Explorer 8, the Internet Explorer windows may overlap.  This causes some Microsoft Dynamics CRM options to not be visable.

Cause

This is a known issue in Internet Explorer 8.

Resolution

 

To work around this issue, add all relevant Microsoft Dynamics CRM URLs to the Local Intranet sites in Internet Explorer using the following steps:

  1. Click Tools, and then click Internet Options.
  2. Click the Security tab, click Local Intranet, and then click Sites.
  3. Click the Advanced button, and then add the following URLs:
  4. Click Close, click OK, and then click OK.
  5. Restart Internet Explorer.

More Information

The Internet Explorer team is developing a fix for this.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM Online Professional Edition
  • Microsoft Dynamics CRM Online Professional Plus
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kbmbsmigrate KB2004128