When you log into Microsoft Dynamics CRM, Internet Explorer seems to jump from site to site, and you are never able to access Microsoft Dynamics CRM

Article ID: 2004129 - View products that this article applies to.
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Symptoms

When you log into Microsoft Dynamics CRM, Internet Explorer seems to jump from site to site, and you are never able to access Microsoft Dynamics CRM.

Cause

The Microsoft Dynamics CRM URLs are listed in different internet zones, and Internet Explorer bounces back and forth between zones and never completely loads the page.

Resolution

Add all relevant Microsoft Dynamics CRM URLs to the Local Intranet sites in Internet Explorer using the following steps:

  1. Click Tools, and then click Internet Options.
  2. Click the Security tab, click Local Intranet, and then click Sites.
  3. Click the Advanced button, and then add the following URLs:
  4. Click Close, click OK, and then click OK.
  5. Restart Internet Explorer.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2004129 - Last Review: October 21, 2009 - Revision: 4.0
APPLIES TO
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM Online Professional Edition
  • Microsoft Dynamics CRM Online Professional Plus
Keywords: 
kbmbsmigrate KB2004129

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