Journaling is not sending e-mails

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Article ID: 2005489 - View products that this article applies to.
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Symptoms

You have a Microsoft Exchange Server 2003 Journal mailbox that is configured to send all journal messages to a custom recipient by using a mailbox rule. However, the messages are not sent from the server and seem to queue.

Cause

By default, Exchange Server 2003 has the auto-forward feature disabled. This behavior prevents the rule from operating as expected.

Resolution

To resolve this issue, enable Automatic forwarding in Exchange Server 2003.  To do this, follow these steps:

  1. Start Exchange System Manager.
  2. In the left pane, click Global Settings.
  3. In the right pane, double-click Internet Message Formats.
  4. Right-click the object that represents the domain, and then click Properties.
  5. Click Advanced.
  6. Click the Automatic Forwarding box in the Allowed Types area.

More Information

More information on Journal troubleshooting is available here:   http://support.microsoft.com/kb/843105

Properties

Article ID: 2005489 - Last Review: June 18, 2013 - Revision: 17.0
Applies to
  • Microsoft Forefront Online Protection for Exchange
  • Microsoft Exchange Hosted Archive
Keywords: 
KB2005489

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