You are logged out of the Archive when you click "export"

Article translations Article translations
Article ID: 2005889 - View products that this article applies to.
Expand all | Collapse all

Symptoms

When you click Export in the Archive to export messages, the system automatically logs you out.  This issue occurs in an internet browser.

Cause

This issue occurs becasue the enable/disable automatic prompting for downloads feature is not enabled in Internet Options.

Resolution

To prevent this problem, use the following steps:

  1. Open your Windows Internet Explorer.
  2. Click Tools and then click Internet Options.
  3. Click Security.
  4. Click Custom Levels.
  5. Scroll down to "downloads."
  6. Make sure that enable/disable automatic prompting for downloads is enabled.
  7. Save the settings.
  8. Close Internet Explorer.
  9. Re-open Internet Explorer.

Properties

Article ID: 2005889 - Last Review: June 18, 2013 - Revision: 10.0
Applies to
  • Microsoft Forefront Online Protection for Exchange
Keywords: 
KB2005889

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com