OFF2000: Con textura y rellenos de entramado en hacer de imágenes de Office no girar como se esperaba

Seleccione idioma Seleccione idioma
Id. de artículo: 200666 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al girar un dibujo objeto o una autoforma que contiene un relleno con textura o trama de Office Art, la trama de relleno permanece en su orientación original y no gira la forma esperada.

Causa

Este comportamiento se produce porque los rellenos de entramado constan de mapas de bits en mosaico que no se puede rotar en programas de Microsoft Office.

Solución

La siguiente solución utiliza Microsoft Photo Editor, un programa que se incluye con Microsoft Office 2000. Este procedimiento funciona para cualquier grado de rotación, pero los resultados de buscar mejores con orientaciones de 90 grados. El mosaico del mapa de bits para el giro distinto de 90 grados es más visible.

Girar los dibujo 90 grados

  1. Inicie un programa de Office, como Microsoft Word o Microsoft Excel. En la barra de herramientas dibujo , haga clic en Autoformas , seleccione y dibujar una forma que no es un círculo o un cuadrado.
  2. En el menú formato , haga clic en Formato de autoforma .
  3. Haga clic en la ficha colores y líneas . En relleno , haga clic en la lista color y haga clic en Efectos de relleno .
  4. Haga clic en la ficha textura , desplácese hasta el final de la lista de textura y, a continuación, seleccione la textura inferior derecha, Madera de medio . Haga clic en Aceptar dos veces.

    Tenga en cuenta que se ejecuta el grano de madera horizontalmente en el objeto.
  5. Para realizar el relleno parece girar con la forma de dibujo, copiar el objeto y, a continuación, iniciar Photo Editor (haga clic en Inicio , seleccione programas y haga clic en Microsoft Photo Editor ).
  6. En el menú Edición , haga clic en Pegar como nueva imagen .

    Nota : la trama de relleno es basado en un cuadrado en lugar de la forma del objeto que ha copiado.
  7. En el menú imagen , haga clic en Girar , haga clic en Girar a la izquierda y a continuación, haga clic en Aceptar .

    El modelo de madera grano ahora es vertical.
  8. Guarde este archivo como un mapa de bits (.bmp). Para ello, en el menú archivo , haga clic en Guardar como , seleccione Mapa de bits de Windows (*.bmp) en el cuadro Guardar como tipo y a continuación, escriba el nombre que desea en el cuadro Nombre de archivo .
  9. Para aplicar el relleno girado (grano de madera vertical) para el objeto, repita los pasos 2 y 3 para tener acceso el cuadro de diálogo Efectos de relleno .
  10. En la ficha de texturas del cuadro de diálogo Efectos de relleno , haga clic en Otra textura , busque el archivo .bmp que guardó en Photo Editor y, a continuación, aplicar esta girado relleno al objeto.

Girar el relleno en un ángulo que no sea de 90 grados

Siga los pasos 1 a 6 en la sección "Girar el dibujo objeto 90 grados" para crear, copiar y pegar el objeto de dibujo. Para girar el relleno en un ángulo distinto de 90 grados, siga estos pasos:
  1. En el menú imagen , haga clic en Girar , seleccione el ángulo de giro que desee y, a continuación, haga clic en Aceptar .

    La imagen de trama aparece como un cuadrado con textura girado dentro de un cuadrado sólido.
  2. La Seleccionar herramienta en la barra de herramientas Editor de fotos , haga clic en y arrastre un área para seleccionar sólo el modelo girado. Con esa área seleccionada, haga clic en Copiar en el menú Edición y, a continuación, haga clic en Pegar como nueva imagen .
  3. Guardar esto como un archivo nuevo y aplique el relleno con textura girado al objeto.

Referencias

Para obtener más información acerca de las formas de dibujo, haga clic en Ayuda de Microsoft en el menú Ayuda , escriba cambiar la forma de una curva o el objeto de dibujo de forma libre en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver el tema.

Propiedades

Id. de artículo: 200666 - Última revisión: sábado, 22 de febrero de 2014 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB200666 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 200666

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com