Windows 7 "Windows 0x80070005 hata koduyla orijinal değil" görüntülüyor.

Makale çevirileri Makale çevirileri
Makale numarası: 2008385 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Hemen oturum açtıktan sonra aşağıdaki Windows etkinleştirmesi pencereyi görürsünüz:

Windows orijinal değil
Sahte bir Windows kopyası bilgisayarınızda çalışmıyor olabilir.
0x80070005

Aşağıdaki belirtiler de görebilirsiniz:

Bilgisayar Masaüstü arka planı siyah ve ekranın sağ alt köşesinde aşağıdaki hata iletisini alırsınız:

"Windows'un bu kopyası orijinal değil"

Sistem özelliklerini görüntülediğinizde aşağıdaki hata iletisini alırsınız: (Denetim Masası / sistem ve güvenlik / sistem)

"Bugün etkinleştirmeniz gerekiyor.  Windows'u şimdi etkinleştirmek"

Lisans durumunu görüntülemek için slmgr.vbs/dlv kullanmaya çalıştığınızda, aşağıdaki iletiyi alırsınız:

Hata: 0x80070005 Erişim engellendi: İstenen eylem yükseltilmiş ayrıcalıklar gerektiriyor.

Not: Bu hata iletisini yürütülmekte olan bir komutu yükseltilmiş bir komut istemi gerektirir ve burada açıklanan soruna ilgisiz olduğunda da oluşabilir.

Windows hiçbir hata koduyla orijinal olmayabilir bir ileti görürseniz, bu Yardım konusuna bakın:

Orijinal Windows: sık sorulan sorular

Neden

Bunun nedeni aşağıdakilerden biri olabilir:

1. HKU\S-1-5-20 kayıt defteri anahtarındaki izinleri eksikliği vardır. Network Service hesabının Tam Denetim ve bu kayıt defteri anahtarı üzerinde okuma izni gerekir.

Bu durum, bir Tak ve Kullan Grup İlkesi nesnesi (GPO) uygulandıktan sonraki sonucu olabilir.

Bilgisayar Yapılandırması / ilkeleri / Windows ayarları /Security ayarları / sistem hizmetleri / Tak ve Kullan (başlangıç modu: otomatik)

Lisans hizmeti Tak ve Kullan donanım kimlik bilgilerini elde etmek için kullanır ve bilgisayara lisans bağlar çünkü bu ayar tolerans olarak görünen bir etkin sistem neden olabilir. Tak ve Çalıştır ilkesi varsayılan izinler Lisans hizmeti Tak ve Çalıştır hizmetine erişmek için uygun hak. Lisans hizmeti Network Service hesabı altında çalışır.

2. kayıt defteri anahtarları eksik. Aşağıdakilerden biri veya birkaçı bu kayıt defteri anahtarları eksik olabilir:

HKLM\software\Microsoft\Windows NT\CurrentVersion\Profilelist

S-1-5-18
S-1-5-19
S-1-5-20

Çözüm

İzin olmaması soruna neden oluyorsa, çözümlemeniz için (yöntem A) ilke ayarını devre dışı veya gerekli izinlere (yöntem B) lisans hizmeti sağlamak için izinleri düzenleyebilirsiniz.  Sorun olan nedeni kayıt defteri anahtarları eksik, yöntem C'yi bakın

Yöntem A: Tak ve Çalıştır ilkesi devre dışı bırakma

1. ilke kaynağını belirleyin. Bunu yapmak için şu adımları izleyin:

a. etkinleştirme hatası karşılaşmış istemcide, İlke Sonuç Kümesi'ni çalıştırma sihirbazını Başlat, Çalıştır'ı tıklatarak ve komut olarak rsop.msc girerek.

b. aşağıdaki konuma ziyaret edin:

Bilgisayar Yapılandırması / ilkeleri / Windows ayarları /Security ayarları / sistem hizmetleri /

Tak ve Çalıştır hizmeti üzerinden bir Grup İlkesi ayarı yapılandırılırsa, buraya dışındaki ayarlarla görürsünüz Tanımlı değil. Ayrıca, Grup İlkesi uygulama görebileceğiniz bu ayarı.


2. Grup İlkesi ayarlarını devre dışı bırakmak ve yeniden için Grup ilkesini zorlar.

a. adım 1'de tanımlanan Grup İlkesi düzenleyin ve "Tanımlanmadı." ayarını değiştirme Veya Network Service hesabı için gerekli izinler eklemek için aşağıdaki bölümü izleyin.
b. yeniden uygulamak için Grup İlkesi ayarı zorla: gpupdate/force (istemci yeniden bazen gerekli)

Yöntem B: Grup İlkesi izinleri düzenleyin:

1. yöntem A, yukarıdaki adım 1'de tanımlanan Grup İlkesi'ni açın ve ilgili Grup İlkesi ayarı açın.
2. Güvenliği Düzenle düğmesini tıklatın ve sonra Gelişmiş 'ı tıklatın düğmesi.
3. Gelişmiş güvenlik ayarları için Tak ve Kullan ' ı tıklatıp Ekle'yi ve sonra hizmet hesabını ekleyin. Daha sonra Tamam ' ı tıklatın.
4. aşağıdaki izinleri izin ver bölümünde seçin ve tıklatın OK:

Sorgu şablonu
Sorgu durumu
Bağlı öğeleri numaralandır
Sorgulayın
Kullanıcı tanımlı denetim
Okuma izinleri

Not: önceki hakları olan gerekli en düşük izinlere.

5. önceki izinler Grup İlkesi ayarını uyguladıktan sonra gpupdate/force çalıştırın.

6. uygun izinleri aşağıdaki komutla uygulandığından emin olun:

sc sdshow plugplay

SDDL Tak ve Kullan hizmetinde uygulanan hakları şunlardır:

D:(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;SY)
(A;CCDCLCSWRPWPDTLOCRSDRCWDWO;;BA)
(A;CCLCSWLOCRRC;; IU)
(A;CCLCSWLOCRRC;;SU)
S: (AU; SKCCDCLCSWRPWPDTLOCRSDRCWDWO;;(WD)

(A;;CC LC SW KÜTÜĞÜ CR RC;;SU için "SU" (SDDL_SERVICE – hizmet oturum açma kullanıcı) şu hakları verir bir erişim denetimi girişi (ACE) olan

A: izin verilen erişim
Bilgi: Alt oluşturma
LC: Liste çocuklar
SW: Kendi kendine Yaz
KÜTÜĞÜ: Liste nesnesi
CR: Erişimi denetleme
RC: Okuma denetimi
SU: Hizmet oturum açma kullanıcı

Not: yerinde hiçbir GPO vardır sonra başka bir etkinlik varsayılan kayıt defteri izinlerini değiştirmiş olabilirsiniz. Bu soruna geçici bir çözüm bulmak için aşağıdaki adımları gerçekleştirin:

  1. Tolerans dışında olan bilgisayarda kayıt defteri Düzenleyicisi'ni başlatın.
  2. HKEY_USERS\S-1-5-20kayıt defteri anahtarını sağ tıklatın ve seçin İzinleri...
  3. Ağ hizmeti yoksa, Ekle' yi tıklatın...
  4. Seçilecek nesne adlarını girin Network Service yazın ve sonra Adları Denetle ve Tamam'ı tıklatın.
  5. NETWORK SERVICE ve tam denetim verin ve Okuma izinleri seçin.
  6. Bilgisayarı yeniden başlatın.
  7. Sistem yeniden başladıktan sonra etkinleştirme gerekebilir. Etkinleştirmeyi tamamlamak.

Yöntem C: kayıt defteri anahtarı ekleme

1. kopya üzerinde bir not defteri ve Profilelist.reg metin dosyasına kaydetme gibi girişi aşağıda
2. profilelist.reg Birleştir
3. sunucuyu yeniden başlatın ve artık etkinleştirmeye çalıştığınızda, düzgün çalışması gerekir.
---------------------------------------------------------------------------------------------------------------------------------------------------
Windows Kayıt Defteri Düzenleyicisi Sürüm 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-18]

"Flags" = dword:0000000 c
"Durum" = dword: 00000000
"RefCount" = dword: 00000001
"Sid" = hex: 01 01 00, 00, 00, 00, 00, 05, 12, 00, 00, 00
"ProfileImagePath" = hex (2): 25, 00, 73, 00, 79, 00, 73, 00, 74, 00, 65, 00, 6 d, 00, 72, 00, 6f, \
6f, 00, 00, 74, 00, 25, 00, 5c, 00, 73, 00, 79, 00, 73, 00, 74, 00, 65, 00, 6 d, 00, 33, 00, 32, 00, \
5c, 00, 63, 00, 6f, 00, 6e, 00, 66, 00, 69, 00, 67, 00, 5c, 00, 73, 00, 79, 00, 73, 00, 74, 00, 65, \
6d, 00, 00, 70, 00, 72, 00, 6f, 00, 66, 00, 69, 00, 6c, 00, 65, 00, 00, 00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-19]
"ProfileImagePath" = hex (2): 43, 00, 3a, 00, 5c, 00, 57, 00, 69, 00, 6e, 00, 64, 00, 6f, 00, 77, \
00,73,00, 5c, 00, 53, 00, 65, 00, 72, 00, 76, 00, 69, 00, 63, 00, 65, 00, 50, 00, 72, 00, 00, 6f, \
66,00,69,00 6c, 00, 65, 00, 73, 00, 5c, 00, 4c, 00, 6f, 00, 63, 00, 61, 00, 6c, 00, 53, 00, 65, \
00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags" = dword:0000000
"Durum" = dword: 00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-20]
"ProfileImagePath" = hex (2): 43, 00, 3a, 00, 5c, 00, 57, 00, 69, 00, 6e, 00, 64, 00, 6f, 00, 77, \
00,73,00, 5c, 00, 53, 00, 65, 00, 72, 00, 76, 00, 69, 00, 63, 00, 65, 00, 50, 00, 72, 00, 00, 6f, \
66,00,69,00 6c, 00, 65, 00, 73, 00, 5c, 00, 4e, 00, 65, 00, 74, 00, 77, 00, 6f, 00, 72, 00, 6b, \
00,53,00,65,00,72,00,76,00,69,00,63,00,65,00,00,00
"Flags" = dword: 00000000
"Durum" = dword:

Özellikler

Makale numarası: 2008385 - Last Review: 28 Temmuz 2014 Pazartesi - Gözden geçirme: 8.0
Bu makaledeki bilginin uygulandığı durum:
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
Anahtar Kelimeler: 
kbsmbportal kbmt KB2008385 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2008385

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com