เว็บนิพจน์ 3 ล้มเหลวระหว่างการติดตั้ง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2009488
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณเรียกใช้โปรแกรมติดตั้งสำหรับ Microsoft นิพจน์เว็บ 3 เกิดการดำเนินการติดตั้ง และคุณได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:

การตั้งค่าเว็บ 3 นิพจน์ได้หยุดการทำงานและจำเป็นต้องปิด ขออภัยในความไม่สะดวก

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากแฟ้ม Wbemcomn.dll มีอยู่ในโฟลเดอร์ WBEM

หมายเหตุควรจะอยู่ในโฟลเดอร์ WBEM ได้ในโฟลเดอร์ Windows\System32

แฟ้มนี้อาจป้องกันไม่ให้บริการ Windows Management Instrumentation (WMI) เริ่มต้น

การแก้ไข

เมื่อต้องแก้ไขปัญหานี้ ให้ทำตามขั้นตอนเหล่านี้:

  1. คลิกเริ่มคลิกเรียกใช้และจากนั้น พิมพ์ต่อไปนี้:

    %WINDIR%\System32

    กด ENTER
  2. ค้นหา และคลิ กสองครั้งที่โฟลเดอร์WBEM
  3. ค้นหาแฟ้ม Wbemcomn.dll แล้วเปลี่ยนชื่อ "Wbemcomnold.dll" ปิดโฟลเดอร์
  4. คลิกเริ่มคลิกเรียกใช้และจากนั้น พิมพ์ต่อไปนี้:

    Services.MSC

    กด ENTER
  5. ในรายการบริการคลิกขวาWindows Management Instrumentationและจากนั้น คลิกเริ่มการทำงาน
  6. หลังจากเริ่มการบริการ เรียกใช้โปรแกรมติดตั้งใน 3 เว็บนิพจน์อีกครั้ง

ข้อมูลเพิ่มเติม

ลักษณะการทำงานที่กล่าวถึงในส่วน "อาการ" หมายถึงปัญหาที่เฉพาะเจาะจงมาก อาการอื่น ๆ อาจรวมถึงต่อไปนี้:

  • ในบันทึกของโปรแกรมประยุกต์ คุณสามารถค้นหารายการที่คล้ายกับต่อไปนี้:

    สำหรับ "C:\Windows\assembly\GAC_32\PresentationCore\3.0.0.0__31bf3856ad364e35\PresentationCore.dll" สร้างบริบทการเปิดใช้งานล้มเหลว อ้างอิงแอสเซมบลี Microsoft.VC80.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b"
    ชนิด = "win32" รุ่น =ไม่พบ "8.0.50727.1830" ได้ กรุณาใช้ sxstrace.exe สำหรับการวินิจฉัยโดยละเอียด
  • บริการ Windows Management Instrumentation (WMI) ภายใต้ MMC บริการไม่เริ่มทำงาน เมื่อคุณพยายามเริ่มการทำงานของบริการนี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

    ข้อผิดพลาด 127 - กระบวนการที่ระบุไม่พบ
  • คุณลักษณะการปรับปรุงของ Windows ไม่ได้ติดตั้งโปรแกรมปรับปรุงอย่างถูกต้อง
  • เว็บนิพจน์รุ่นก่อนหน้ายังคงทำงาน โดยไม่มีปัญหา

คุณสมบัติ

หมายเลขบทความ (Article ID): 2009488 - รีวิวครั้งสุดท้าย: 25 มิถุนายน 2555 - Revision: 1.0
Keywords: 
kbmt KB2009488 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2009488

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com