Priečinky trvať dlho aktualizovať, keď Exchange Server 2010 užívateľ používa program Outlook 2003 v režime online

Preklady článku Preklady článku
ID článku: 2009942 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Keď pristupujete k poštovej schránke programu Microsoft Exchange Server 2010 pomocou Microsoft Office Outlook 2003 v režime online, sa môžu vyskytnúť nasledovné problémy:

  • Odosielanej e-mailovej správy pobyt vNa odoslaniepriečinok až 1 minútu.
  • Nové e-mailové správynie dorazí vDoručená poštapriečinokokamžite a sú oneskorenéaž 1 minútu. 
  • Položky odstránené z priečinkov budú naďalej zobrazovať v priečinku až 1 minútu.
  • Položky, ktoré sa premiestňujú z jedného priečinka do iného priečinka stále zobrazujú v pôvodnom priečinku až 1 minútu.

Priečinok nie aktualizácie včas.

PRICINA

Tieto problémy sa vyskytujú, pretože Exchange Server 2010 neposiela oznámení protokolu UDP (User Datagram) do programu Outlook.

Program Outlook 2003 používa UDP oznámenia ako primárny spôsob prijímania upozornení zo servera Exchange. Však program Outlook 2003 sa do ankety Exchange Server 2010 server pre zmeny a volebných interval pre Outlook štandardne asi 60 sekúnd. Preto priečinok aktualizovať odložiť až na 1 minútu.

RIESENIE

Ak chcete vyriešiť tento problém, nainštalujte Update Rollup 3 pre Exchange Server 2010 Service Pack 1.

Ďalšie informácie o Update Rollup 3 pre Exchange Server 2010 Service Pack 1 nájdete po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

2529939 Popis Update Rollup 3 pre Exchange Server 2010 Service Pack 1

Po nainštalovaní tejto aktualizácie, budete musieť vytvoriť podkľúč databázy registry umožniť funkciu podpory oznámení UDP.

Aby sme povolili funkciu podpory oznámení UDP pre vás, prejdite na "Fix pre mňa" časť. Ak chcete zapnúť funkciu podpory oznámení UDP sami, prejdite na "dovoľte mi spravit sám" časť.

Opravte to za mňa

Ak chcete vyriešiť tento problém automaticky, kliknite na prepojenie opraviť tento problém . Potom kliknite na položku spustiť v dialógovom okne Prevzatie súboru a postupujte podľa pokynov sprievodcu.

Microsoft Fix it
Opraviť tento problém
Microsoft opraviť 50752


Poznámka: Tento sprievodca môže byť iba v angličtine. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.

Poznámka: Ak nie ste v počítači, ktorý má problém, môžete automatickú opravu uložiť na disk flash alebo na disk CD a potom ju môžete spustiť v počítači s problémom.

Ja to vyriešim

Vytvoriť tieto databázy registrysubkľúč na UDP oznámenia podporujú funkciu:

SUBKey umiestnenie: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\ParametersSystem

SUBKey názov: EnablePushNotifications

Typ: REG_DWORD

Hodnota: 1 

Poznámka: Ak tento kľúč databázy registry neexistuje, alebo ak jeho hodnota je nastavená na0, funkciu podpory oznámení UDP nie je povolená.

Riešenie

Tento problém obísť, použite režim exchange s vyrovnávacou pamäťou v programe Outlook 2003. V takom prípade postupujte:

  1. Ukončite program Outlook 2003 ak je spustená.
  2. V ovládacom paneli, kliknite na položku Pošta.
  3. Kliknite na položku e-mailové kontá.
  4. Vyberte položku Zobraziť alebo zmeniť existujúce e-mailové kontá, a potom kliknite na tlačidlo ďalej.
  5. Zadajte konto servera Microsoft Exchange Server a potom kliknite na tlačidlo zmeniť.
  6. Začiarknite políčko Použiť režim Exchange s vyrovnávacou pamäťou .
  7. Kliknite na tlačidlo ďaleja potom kliknite na tlačidlo Dokončiť.
  8. Spustenie programu Outlook 2003.

Stav

</SPAN style="FONT-SIZE: 10pt; FONT-FAMILY: 'tahoma','sans-serif'; COLOR:>

DALSIE INFORMACIE

Identifikovať ak push oznámenia práce, postupujte nasledovne:

1.     Na server CAS aby push notifikácie vytvoriť nasledovný podkľúč databázy registry:

Podkľúč umiestnenie: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeRPC\ParametersSystem

Názov podkľúča: EnablePushNotifications

Typ: DWORD

Hodnota: 1

                  NoteAk ParametersSystem podkľúč neexistuje, vytvorte ju

2.     Vytvoriť nasledovný podkľúč databázy registry v klientskom počítači nakonfigurovať program Outlook 2003 použiť pevnú UDP port:

Podkľúč umiestnenie: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\RPC

Názov podkľúča: FixedUDPPort

Typ: DWORD

Hodnota: medzi 1024 a 65535 (desatinná hodnota)

3.     Konfigurácia brány Firewall systému Windows povoliť prenosy protokolu UDP cez tento port v klientskom počítači.

4.     Open Outlook 2003, a potom nastaviť profil programu Exchange v manuálnym vykonaním operácie.

                  NotePush notifikácie sú podporované iba program Outlook 2003. Program Outlook 2007 alebo novšej verzii sa nepodarí registra push notifikácie.

5.     Odoslať novú správu e-mailu Exchange.

6.     Outlook 2003 zobrazí novú e-mailovú správu do 1 minúty.      

                  NoteAk Outlook 2003 neregistruje push notifikácie, využíva volebných ktorý sa vyskytuje každú 1 minútu. S push notifikácie, Outlook 2003 dostáva oznámenia rýchlejšie.

Ak ste zákazníkom malých podnikov, nájsť dodatočné riešenia problémov a vzdelávania získate na</a title="" href="http:>

Poznámka: Toto je článok typu FAST PUBLISH, ktorý bol vytvorený priamo v organizácii technickej podpory spoločnosti Microsoft. Informácie uvedené v tomto článku sa poskytujú „tak, ako sú“ v reakcii na naliehavé problémy. V dôsledku rýchlosti, akou boli tieto materiály sprístupnené, môžu obsahovať typografické chyby a môžu byť kedykoľvek revidované bez predchádzajúceho upozornenia. Informácie o ďalších skutočnostiach, ktoré je potrebné zohľadniť, získate na stránke Podmienky používania.

Vlastnosti

ID článku: 2009942 - Posledná kontrola: 19. novembra 2013 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange Server 2010 Service Pack 1, pri použití s produktom:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
  • Microsoft Office Outlook 2003
Kľúčové slová: 
kbsmbportal kbmt KB2009942 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2009942

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com