Artigo: 201003 - Última revisão: quarta-feira, 1 de Novembro de 2006 - Revisão: 1.1

Serviços RRAS, Routing and Remote não iniciar correctamente com Kixtart

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando reinicia um computador com o Microsoft Windows NT Server 4.0 Service Pack 3 com encaminhamento e serviço de acesso remoto (RRAS), RRAS, Routing and Remote não é iniciado automaticamente. As mensagens de erro 711 e 20054 são apresentadas no registo e poderá ver um ecrã que diz respeito ao serviço Rasman.dll de eventos.

Causa

Este comportamento pode ocorrer se executar Kixtart 3.40 a partir de um script de início de sessão.

Resolução

Para resolver este problema, utilize Kixtart 3.48 ou posterior. Pode iniciar manualmente também RRAS, Routing and Remote utilizando a ferramenta Serviços no painel de controlo.

Ponto Da Situação

Kixtart tem conhecimento do problema que ocorre apenas na versão 3.40.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
Palavras-chave: 
kbmt kbprb KB201003 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 201003  (http://support.microsoft.com/kb/201003/en-us/ )