Article ID: 201264 - Last Review: January 23, 2007 - Revision: 1.2 My Documents Folder on the Desktop Does Not OpenThis article was previously published under Q201264 SYMPTOMS
When you double-click the My Documents folder on the desktop, it may not open.
CAUSE
This behavior can occur if the My Documents folder specified in the Target box in the My Documents Properties dialog box is renamed or missing.
RESOLUTION
To resolve this behavior, re-create the My Documents folder in the location specified in the Target box, or change the path in the Target box to the new location of the My Documents folder. For information about how to create folders, click Start, click Help, click the Index tab, type creating, and then double-click the Creating folders topic.
| Article Translations
|
Back to the top
