"Recipient address rejected: Access denied" nondelivery report when an external sender sends an email message to a Forefront Online Protection for Exchange stand-alone customer

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Article ID: 2015177 - View products that this article applies to.
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Symptoms

An external sender receives a non-delivery report (NDR) that resembels the following after the sender sends an email message to a Microsoft Forefront Online Protection for Exchange (FOPE) stand-alone customer.

554 5.7.1 username@contoso.com: Recipient address rejected: Access denied.

Cause

This issue occurs because the email address of the recipient is not in the FOPE Directory-Based Edge Blocking Reject list in the domain.

Resolution

To resolve this issue, follow these steps:

  1. Make sure that the target address is valid.
  2. If the target address is valid, add the user to the Users list in the FOPE Administration Center. To do this, follow these steps:
    1. Log on to the FOPE Administration Center.
    2. Click Administration, and then click Users.
    3. Click Add User, and then type the user name.

Note If you use the FOPE Directory Sync Tool (DST), make sure that the account is in your on-premises Active Directory Domain Services (AD DS) domain.

Properties

Article ID: 2015177 - Last Review: June 18, 2013 - Revision: 11.0
Applies to
  • Microsoft Forefront Online Protection for Exchange
Keywords: 
KB2015177

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