Microsoft Exchange 2010 には、Microsoft Dynamics のメール ルーターを接続するときに「アカウント アクセス許可を要求したユーザーを偽装する必要はありません」エラーが発生した

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文書番号: 2015567
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現象

テスト アクセス では、Microsoft Dynamics CRM のメール ルーター] をクリックすると、Microsoft Exchange 2010 を使用している場合は、次のエラーが表示されます。

アカウントは、アクセス許可を要求したユーザーを偽装する必要はありません。

原因

[受信メール プロファイル] または [着信電子メールは、ルーターを使用するようにセットアップしたユーザーの指定したアカウントの偽装は設定されません。

解決方法

電子メールへのアクセスの種類の着信 ルーター にはユーザーのレコードに設定されている場合、セットアップの Exchange 偽装 の前方のメールボックスを使用している場合は、着信プロファイルの指定されたアカウント、および個々 のユーザー アカウントを指定できます。 以下が手順例となります。:

  1. Microsoft Dynamics CRM 電子メール ルーター構成マネージャーを開きます。
  2. 構成のプロファイル] タブをクリックします。
  3. 着信 方向を持つプロファイルを開くし、アクセス資格情報] フィールドに指定されているアカウントに、注意してください。
  4. Exchange の権限借用を手順 3 で指定されたアカウントを設定します。これを行うには、次の資料の手順を実行します: http://msdn.microsoft.com/en-us/library/bb204095.aspx
  5. Microsoft Dynamics CRM を開きます。
  6. [設定] をクリックし、[ユーザー] をクリックします。
  7. ユーザー レコードをダブルクリックし、電子メールへのアクセスの種類-受信 フィールドの値をメモします。
  8. 電子メールへのアクセスの種類の着信 ルーター に設定されている場合は、情報は、以下の資料に Exchange 偽装を一覧表示されているアカウントの ドメイン名] フィールドに設定を使ってする必要があります: http://msdn.microsoft.com/en-us/library/bb204095.aspx
  9. 7 〜 8 をこのエラーが発生するすべてのユーザーの手順を実行します。

詳細

偽装を設定するときに、特定の質問や懸念事項がある場合は、Exchange 管理者、お問い合わせか、Microsoft Exchange サポート チームに連絡してください。

プロパティ

文書番号: 2015567 - 最終更新日: 2011年1月5日 - リビジョン: 1.0
キーワード:?
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英語版 KB:2015567
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