“บัญชีไม่ได้รับอนุญาตให้ผู้ใช้ที่ร้องขอ impersonate ” ข้อผิดพลาดเกิดขึ้นเมื่อคุณเชื่อมต่อเราเตอร์การอีเมล์ของ Microsoft Dynamics Microsoft Exchange 2010

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2015567
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณคลิกทดสอบการเข้าถึงในเราที่ Microsoft Dynamics CRM อีเมลเตอร์ คุณได้รับข้อผิดพลาดต่อไปนี้หากคุณใช้ Microsoft Exchange 2010:

บัญชีไม่มีสิทธิ์ในการ impersonate ผู้ใช้ที่ร้องขอ

สาเหตุ

ไม่มีตั้งค่าเลียนแบบในบัญชีที่คุณระบุไว้ ในส่วนกำหนด ค่าอีเมขาเข้า หรือ สำหรับผู้ใช้ที่มีตั้งค่าการใช้เราเตอร์สำหรับอีเมลขาเข้า

การแก้ไข

คุณสามารถระบุเลียนแบบแลกเปลี่ยนการตั้งค่า สำหรับบัญชีที่ระบุบนโพรไฟล์ที่เข้ามาถ้าคุณกำลังใช้กล่องจดหมายที่ส่งต่อ และ สำหรับบัญชีผู้ใช้แต่ละถ้ามีกำหนดชนิดการเข้าถึงแบบขาเข้าอีเมลเป็นเราเตอร์บนระเบียนของผู้ใช้ โดยให้ทำตามขั้นตอนต่อไปนี้::

  1. เปิด'ตัวจัดการที่ Microsoft Dynamics CRM อีเมลเราเตอร์กำหนดค่า'
  2. คลิกแท็บส่วนกำหนดค่าการตั้งค่าคอนฟิก
  3. เปิดโปรไฟล์ที่มีชุดขาเข้าสำหรับการรับส่งสารสนเทศ และจากนั้น หมายเหตุบัญชีที่ระบุในฟิลด์ข้อมูลประจำตัวการเข้าถึง
  4. ตั้งค่าการเลียนแบบแลกเปลี่ยนสำหรับบัญชีที่ระบุไว้ในขั้นตอนที่ 3เมื่อต้องการทำเช่นนี้ ทำตามขั้นตอนในบทความต่อไปนี้: http://msdn.microsoft.com/en-us/library/bb204095.aspx
  5. เปิด Microsoft Dynamics CRM
  6. คลิกการตั้งค่า และจากนั้น คลิก Users
  7. คลิกสองครั้งที่ผู้ใช้ระเบียน แล้ว บันทึกค่าในฟิลด์ชนิดการเข้าถึงแบบขาเข้าอีเมล
  8. ถ้ามีการตั้งค่าชนิดการเข้าถึงแบบขาเข้าอีเมล์ไปยังเราเตอร์ คุณต้องใช้ข้อมูลในบทความต่อไปนี้เพื่อเซ็ตอัพการเลียนแบบแลกเปลี่ยนสำหรับบัญชีที่แสดงไว้ในฟิลด์ชื่อโดเมน: http://msdn.microsoft.com/en-us/library/bb204095.aspx
  9. ดำเนินการขั้นตอนที่ 7 ถึง 8 สำหรับผู้ใช้ทั้งหมดที่ได้รับข้อผิดพลาดนี้

ข้อมูลเพิ่มเติม

ถ้าคุณมีคำถามเฉพาะหรือ concerns ในขณะที่คุณกำลังตั้งค่าการเลียนแบบ โปรดติดต่อผู้ดูแลระบบ Exchange ของคุณ หรือติดต่อทีมสนับสนุนการแลกเปลี่ยนของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 2015567 - รีวิวครั้งสุดท้าย: 5 มกราคม 2554 - Revision: 1.0
Keywords: 
kbmbsmigrate kbmt KB2015567 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2015567

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com