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Error Message: You Have Restored a Good Registry...Article ID: 201655 - View products that this article applies to. This article was previously published under Q201655 SYMPTOMS
When you start your computer, you may receive the following error message:
You have restored a good registry. Windows found an error in your system files and restored a recent backup of the files to fix the problem.
CAUSE
This behavior can occur if the registry backup file you are trying to restore is damaged, or if the "damage" flag in the currently used registry file is not being reset by the Registry Checker tool.
RESOLUTION
To resolve this issue, run the Registry Checker tool using the /fix and /opt command-line switches. To do so, follow these steps:
186909
(http://support.microsoft.com/kb/186909/EN-US/
)
Registry Checker Continues to Detect Registry DamageMORE INFORMATION
For additional information about using the Registry Checker tool, please see the following articles in the Microsoft Knowledge Base: 183887
(http://support.microsoft.com/kb/183887/EN-US/
)
Description of the Windows Registry Checker Tool (Scanreg.exe)183603
(http://support.microsoft.com/kb/183603/EN-US/
)
How to Customize Registry Checker Tool Settings184023
(http://support.microsoft.com/kb/184023/EN-US/
)
Command-Line Switches for the Registry Checker Tool
PropertiesArticle ID: 201655 - Last Review: January 23, 2007 - Revision: 1.2
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