Article ID: 2018872 - Last Review: December 6, 2011 - Revision: 5.0

Clients cannot connect to SharePoint via UNC Path due to error "You were not connected because a duplicate name exists on the network"

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

Symptoms

When attempting to access a SharePoint site or document library via UNC Path like \\SharePoint\Docs one of the following errors may occur:
  • "You were not connected because a duplicate name exists on the network. Go to System in Control Panel to change the computer name and try again"

 

  • "The workstation driver is not installed"

Cause

The "WebClient" service or "mrxdav" service is stopped or was restarted in an improper manner.

Resolution

On the client machine(s) that is unable to connect, restart the WebClient service properly using the following commands:

net stop webclient
net stop mrxdav
net start webclient
 
 
Note: mrxdav will be restarted properly when webclient is started.

More Information

If you use Network Monitor to capture the network traffic between your client machine and the SharePoint server, you may see this error:

2493 5.218750 {TCP:99, IPv4:98} <SourceIP> <DestIP> SMB SMB:R; Tree Connect Andx - NT Status: System - Error, Code = (189) STATUS_DUPLICATE_NAME
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Office SharePoint Server 2007
  • Microsoft SharePoint Server 2010
  • Microsoft Windows SharePoint Services Service Pack 3
  • Microsoft SharePoint Foundation 2010
Keywords: 
KB2018872