ข้อผิดพลาด POP3 Outlook Express: 0x8000CCC18 และ Exchange Server

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 202061
สำหรับข้อมูลเกี่ยวกับความแตกต่างระหว่าง Microsoft Outlook Express และไคลเอนต์อีเมลของ Microsoft Outlook คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
257824OL2000: ความแตกต่างระหว่าง Outlook และ Outlook Express
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

Outlook Express Client อาจไม่สามารถส่งจดหมายไป หรือได้รับจดหมายจาก 5.0 เซิร์ฟเวอร์ Exchange ของ Microsoft หรือ 5.5 ใน Exchange Server คุณจะเห็นข้อความแจ้งเตือนเดียวเท่านั้น:
รหัสเหตุการณ์: คำอธิบายการ 11103: POP3 การเชื่อมต่อ 157.57.149.23 ที่สูญหาย
การเปิดใช้งานการเข้าสู่ระบบคอมพิวเตอร์ Exchange Server สำหรับโพรโทคอล POP3 reveals ข้อความให้ข้อมูลต่อไปนี้เท่านั้นก่อนที่จะเปิดคำเตือน
รหัสเหตุการณ์: คำอธิบายการ 11300: มีไคลเอ็นต์การ POP3 unauthenticated 157.57.149.23 ออกคำสั่งต่อไปนี้: รับรองความถูกต้อง
จาก Outlook Express รุ่น 4.72.2106.4 คุณเห็นคำความล้มเหลวในการเชื่อมต่อกล่องโต้ตอบ ถ้าคุณคลิกรายละเอียดคุณจะพบข้อมูลต่อไปนี้:
* ไม่สามารถเข้าสู่ระบบไปยังเซิร์ฟเวอร์ที่ใช้การรับรองความถูกต้องรหัสผ่านแจกจ่าย เซิร์ฟเวอร์ POP3 Account'Work ', Server:'Server.Domain.com',Protocol: POP3 การตอบสนองของเซิร์ฟเวอร์: ' งาน ', พอร์: 110 รักษาความปลอดภัย (SSL): ไม่ใช่ หมายเลขข้อผิดพลาด: 0x800CCC18

สาเหตุ

ไคลเอ็นต์กำลังพยายามใช้รักษาความปลอดภัยรหัสผ่าน และจะไม่เปิดใช้งานบนคอมพิวเตอร์ Exchange Server เมื่อต้องการตรวจสอบใดรูปแบบของการรับรองความถูกต้องที่ Outlook Express ไคลเอนต์ใช้ ใน Outlook Express ในการเครื่องมือเมนู คลิกบัญชีคลิกการเซิร์ฟเวอร์:แท็บสำหรับบัญชีที่ล้มเหลว

การหลีกเลี่ยงปัญหา

เมื่อต้องการแก้ไขปัญหานี้ ตรวจสอบ Windows NT รองรับ/ตอบรับบนเซิร์ฟเวอร์ที่ต้องการใช้การรับรองความถูกต้องรหัสผ่านรักษาความปลอดภัย หรือใช้ ไคลเอ็นต์ที่เปิดใช้งานนั้นเข้าสู่ระบบโดยใช้ตัวเลือกใน Outlook Express

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปิดใช้งาน Windows NT รองรับ/ตอบรับ โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:
192510ตำแหน่งที่จะเปิดใช้งานการตอบสนองการรองรับ NT สำหรับ POP3
ใน regards ไปยังหมายเลขข้อผิดพลาด 0x800CCC18 ใน Outlook Express มันอาจปรากฏเมื่อใช้รับรองความถูกต้องรหัสผ่านรักษาความปลอดภัยบนไคลเอนต์ตอบกับ Windows NT รองรับ/รับแล้วเปิดใช้งาน และทำงานอย่างถูกต้อง สำหรับข้อมูลเพิ่มเติม โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:
198704คุณได้รับข้อความแสดงข้อผิดพลาด 0x800ccc90 หรือข้อผิดพลาด 0x800ccc18 เมื่อคุณพยายามเข้าสู่ระบบ Exchange Server โดยใช้การรับรองความถูกต้องรหัสผ่านรักษาความปลอดภัย

คุณสมบัติ

หมายเลขบทความ (Article ID): 202061 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 2.0
Keywords: 
kbprb kbmt KB202061 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:202061
การปฏิเสธความรับผิดชอบในเนื้อหาของ KB ที่จะไม่มีการปรับปรุงอีกต่อไป
บทความนี้กล่าวถึงผลิตภัณฑ์ที่ Microsoft ไม่มีการสนับสนุนอีกต่อไป เนื้อหาของบทความจึงมีการนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com