Lync user's contact list is empty or incomplete in Office 365 Dedicated/ITAR

Article ID: 2021043 - View products that this article applies to.
Expand all | Collapse all

Symptoms

In Microsoft Lync or Microsoft Office Communications Server (OCS) in an Office 365 Dedicated/ITAR environment, a user's contact list is empty, or some of the contacts are missing.

Cause

This issue occurs for one of the following reasons:

  • The contacts were deleted accidentally.
  • The user account was deprovisioned and then reprovisioned.

Resolution

Contact Microsoft Online Services Support by online submission or by telephone.

Properties

Article ID: 2021043 - Last Review: July 14, 2014 - Revision: 24.0
Applies to
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Office Communications Online Dedicated
  • Microsoft Office Communicator 2007
  • Microsoft Lync 2010
Keywords: 
KB2021043

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com