Help and Support

You receive a "Selected Collating Sequence Not Supported" error message in Access 2000

Article ID:202150
Last Review:August 6, 2004
Revision:2.0
This article was previously published under Q202150
For a Microsoft Access 97 version of this article, see 184988 (http://support.microsoft.com/kb/184988/).
Novice: Requires knowledge of the user interface on single-user computers.

This article applies only to a Microsoft Access database (.mdb).

SYMPTOMS

When you try to open a database or an object in a database (such as a table or a form), or when you try to compact a database, you may receive one of the following error messages:
Selected collating sequence not supported by the operating system.
-or-
Invalid collating sequence.
-or-
Unrecognized database format '<pathname>\<filename>'.

Back to the top

CAUSE

One of the following conditions is true:
You are trying to open a database or an object in a database that was created in another language edition of Microsoft Access.
You are trying to open a database that was created or compacted while the New Database Sort Order was set to a value other than General.
To check the setting of the New Database Sort Order, follow these steps:
1.Open an existing database that was not created or compacted while the Sort Order was set to a value other than General. For example, open the sample database Northwind.mdb.
2.On the Tools menu, click Options, and then click the General tab.
3.Make sure that the New Database Sort Order is set to General and then click OK.

If you are receiving the errors described in the "Symptoms" section, setting the New Database Sort Order back to General does not resolve the problem; however, it prevents the problem from occurring with new databases.

Back to the top

RESOLUTION

Install or enable multilanguage support for your operating system.

NOTE: Even if you install multilanguage support, you cannot open a database if it requires a code page that is not supported by your operating system. If the database was created in a language that uses a type of character set supported by your operating system, you can open the database after you have enabled support for multiple languages.

To install multilanguage support in Windows 95/98 or Windows NT, please follow the steps in one of the following articles in the Microsoft Knowledge Base.

NOTE: This feature is included in the CD-ROM version of Windows 95, but not in the floppy disk version. If you are using the floppy disk version of Windows 95 and you want to enable multilanguage support, please see the following article in the Microsoft Knowledge Base:
135315 (http://support.microsoft.com/kb/135315/EN-US/) CD-ROM Extras for Microsoft Windows 95 Upgrade
141306 (http://support.microsoft.com/kb/141306/EN-US/) How to Enable Support for Multiple Languages in Windows
177561 (http://support.microsoft.com/kb/177561/EN-US/) HOWTO: Add and Enable Additional Languages in Windows NT

Back to the top


APPLIES TO
Microsoft Access 2000 Standard Edition

Back to the top

Keywords: 
kberrmsg kbtshoot kbprb kbopenfile KB202150

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.