Viene visualizzato un messaggio di errore "Selezionati confronto sequenza non supportato" in Access 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 202150 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la una versione di Microsoft Access 97 di questo articolo, vedere 184988.
Richiedente: Richiede la conoscenza dell'interfaccia utente a utente singolo computer.

Il contenuto di questo articolo è applicabile solo ai database Microsoft Access (mdb).

Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire un database o un oggetto in un database (ad esempio una tabella o una maschera) o quando si tenta di compattare un database, è possibile che venga visualizzato uno dei seguenti messaggi di errore:
Selezionare la sequenza di confronto non supportato dal sistema operativo.
- oppure -
Sequenza di confronto non valido.
- oppure -
<pathname><filename>Formato di database non riconosciuto ' <nomepercorso> \ <nomefile> '.

Cause

Uno o più delle seguenti condizioni è true:
  • Si sta tentando di aprire un database o un oggetto in un database creato in un'altra edizione di lingua di Microsoft Access.
  • Si sta tentando di aprire un database che è stato creato o compattato mentre Ordinamento nuovi database era stato impostato su un valore diverso da generale.
Per verificare l'impostazione dell'ordinamento nuovi database, attenersi alla seguente procedura:
  1. Aprire un database esistente che non è stato creato o compattato mentre era stato impostato l'ordinamento su un valore diverso da generale. Ad esempio, aprire il database di esempio Northwind.mdb.
  2. Dal menu Strumenti , fare clic su Opzioni , quindi sulla scheda Generale .
  3. Verificare che l' Ordinamento nuovi database sia impostata su Generale e quindi fare clic su OK.

    Se si ricevono gli errori descritti nella sezione "Sintomi", l'impostazione di ordinamento nuovi database su Generale consente di non risolvere il problema; tuttavia, impedisce il problema si verifica con i nuovi database.

Risoluzione

Installare o abilitare il supporto multilingua per il sistema operativo in uso.

Nota: anche se si installa il supporto multilingue, è Impossibile aprire un database se richiede una tabella codici che non è supportata dal sistema operativo. Se il database è stato creato in una lingua che utilizza un tipo di set di caratteri supportati dal sistema operativo, è possibile aprire il database dopo aver attivato il supporto per più lingue.

Per installare il supporto multilingue in Windows 95/98 o Windows NT, eseguire le procedure in uno dei seguenti articoli della Microsoft Knowledge Base riportato di seguito.

Nota : questa funzionalità è inclusa nella versione CD di Windows 95, ma non in quella di disco floppy. Se si utilizza la versione di disco floppy di Windows 95 e si desidera attivare il supporto multilingua, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
135315CD-ROM extra per l'aggiornamento di Microsoft Windows 95
141306Come abilitare il supporto per più lingue in Windows
177561HOWTO: Aggiungere e attivare lingue aggiuntive in Windows NT

Proprietà

Identificativo articolo: 202150 - Ultima modifica: venerdì 6 agosto 2004 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Access 2000 Standard Edition
Chiavi: 
kbmt kbopenfile kbtshoot kberrmsg kbprb KB202150 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 202150
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com