Gantti diagrammi vaate või kasutusvaate printimine liiga paljudele lehekülgedele Projectis

Artiklite tõlked Artiklite tõlked
Artikli ID: 202164 - Vaadake tooteid, millega see artikkel seostub.
Laienda kõik | Ahenda kõik

Sellel veebilehel

SÜMPTOMID

Gantti diagrammi vaate või kasutusvaate printimisel või prindi eelvaatel võib juhtuda, et ülesanderibad või andmeveerud prinditakse rohkematele lehtedele kui vajalik; või näete lisanduvaid ajaskaalasid teisel pool projekti lõppu.

VASTUKAAL

Selle käitumise lahendamiseks kasutage ühte järgmistest meetoditest.

1. meetod. Ajaskaala käsitsi reguleerimine

Kui säte Fit Timescale to End of Page (Sobita ajaskaala lehe lõppu) on valitud, lülitage see säte välja ning muutke ajaskaalat käsitsi. Selleks toimige järgmiselt.
  1. Klõpsake menüü File (Fail) käsku Page Setup (Lehe häälestus).
  2. Klõpsake vahekaardil View (Vaade).
  3. Tühjendage ruut Fit timescale to end of page (Sobita ajaskaala lehe lõppu).
  4. Klõpsake Print Preview (Prindi eelvaade). Kui te ei saa soovitud tulemust, jätkake järgmise juhisega.
  5. Klõpsake prindi eelvaate tööriistaribal nupul Close (Sule).
  6. Menüüs Format (Vorming) klõpsake käsul Timescale (Ajaskaala).
  7. KastisEnlarge (Suurenda) vähendage ajaskaala vähendamiseks protsenti. Ajaskaala laiuse suurendamiseks suurendage protsenti.
  8. Klõpsake OK.

2. meetod. Sobitage ajaskaala lehe lõppu

Säte Fit Timescale to End of Page (Sobita ajaskaala lehe lõppu) suurendab või vähendab ajaskaala laiust, et sobitada see lehekülje lõppu. See takistab ribade või andmete printimist vaid murdosale lehekülgedest, mis põhjustaks lisanduvat tühja ajaskaalat peale viimast riba või veeruandmeid.

Sätte Fit timescale to end of page (Sobita ajaskaala lehe lõppu) sisselülitamiseks toimige järgmiselt.
  1. Klõpsake menüü File (Fail) käsku Page Setup (Lehe häälestus).
  2. Klõpsake vahekaardil View (Vaade).
  3. Valige ruut Fit timescale to end of page (Sobita ajaskaala lehe lõppu).
  4. Klõpsake OK.

3. meetod. Mastaapige terve projekt

Kui soovite mastaapida tervet projekti (mitte lihtsalt ajaskaala osa, nagu 1. meetodis), mastaapige see sobituma teie poolt soovitud lehtede arvuga. Selleks toimige järgmiselt.
  1. Klõpsake menüü File (Fail) käsku Page Setup (Lehe häälestus).
  2. Klõpsake vahekaarti Page (Lehekülg).
  3. Valige mastaapimissäte, mida soovite kasutada.
  4. Printige projekt.
MÄRKUS. Projekti mastaapimisel printimiseks mastaabitakse projekti teave proportsionaalselt kõrguse ja laiusega.

Atribuudid

Artikli ID: 202164 - Viimati läbi vaadatud: 18. september 2011 - Redaktsioon: 3.0
KEHTIB JÄRGMISE LÕIGU KOHTA:
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Märksõnad: 
kbbug kbpending kbprint KB202164

Andke tagasisidet

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com