Numéro d'article: 202164 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans Microsoft Project, lorsque vous imprimez ou effectuez un aperçu d'un affichage Diagramme de Gantt ou d'un affichage Utilisation, des barres de tâche ou des colonnes de données peuvent s'imprimer sur plus de pages que nécessaire, ou vous pouvez voir une échelle de temps supplémentaire après la fin de votre projet.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes.

Méthode 1 : Ajustez manuellement l'échelle de temps

Si l'option Ajuster l'échelle de temps à la fin de la page est sélectionnée, désélectionnez-la et modifier l'échelle de temps manuellement. Pour ce faire, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Affichage.
  3. Désactivez la case à cocher Ajuster l'échelle de temps à la fin de la page.
  4. Cliquez sur Aperçu avant impression. Si vous n'obtenez pas le résultat escompté, passez à l'étape suivante.
  5. Cliquez sur le bouton Fermer dans la barre d'outils dans l'aperçu avant impression.
  6. Dans le menu Format, cliquez sur Échelle de temps.
  7. Dans la zone Agrandir, diminuez le pourcentage pour réduire la largeur de l'échelle de temps. Augmentez le pourcentage pour accroître la largeur de l'échelle de temps.
  8. Cliquez sur OK.

Méthode 2 : Ajuster l'échelle de temps à la fin de la page

L'option Ajuster l'échelle de temps à la fin de la page permet d'agrandir ou de réduire la largeur de l'échelle de temps pour correspondre à la fin de la page. Cette action empêche une page d'être imprimée avec des barres ou des données sur une petite partie des pages, ce qui peut résulter en une échelle de temps vide supplémentaire après la dernière barre ou colonne de données.

Pour activer l'option Ajuster l'échelle de temps à la fin de la page, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Affichage.
  3. Cliquez pour sélectionner la case à cocher Ajuster l'échelle de temps à la fin de la page.
  4. Cliquez sur OK.

Méthode 3 : Mettre le projet entier à l'échelle

Si vous souhaitez mettre le projet entier à l'échelle (et non juste la portion comprenant l'échelle de temps comme dans la méthode 1), mettez le projet entier à l'échelle pour qu'il s'ajuste au nombre de pages que vous souhaitez. Pour ce faire, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Page.
  3. Choisissez l'option de mise à l'échelle que vous souhaitez utiliser.
  4. Imprimez votre projet.
REMARQUE : Lorsque vous redimensionnez votre projet pour l'impression, les informations de projet sont mises à l'échelle proportionnellement pour la hauteur et la largeur.

Propriétés

Numéro d'article: 202164 - Dernière mise à jour: dimanche 18 septembre 2011 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional
  • Microsoft Project 2000 Standard
  • Microsoft Project 98 Standard
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Mots-clés : 
kbbug kbpending kbprint KB202164
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires