Visualizzazione diagramma di Gantt o visualizzazione Uso risorse stampa troppe pagine in Microsoft Project

Traduzione articoli Traduzione articoli
Identificativo articolo: 202164 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

È possibile che durante la stampa o l'anteprima di stampa della visualizzazione diagramma di Gantt o visualizzazione Uso risorse in Microsoft Project le barre attività o le colonne dei dati vengano stampate su più pagine del necessario, oppure è viene visualizzata un'ulteriore scala cronologica oltre la fine del progetto.

Workaround

Per risolvere questo problema, utilizzare uno dei metodi riportati di seguito.

Metodo 1: Modificare manualmente la scala cronologica

se è selezionata l'opzione Adatta scala cronologica alla pagina finale, disattivarla e modificare manualmente la scala cronologica. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scegliere Imposta pagina dal menu File.
  2. Fare clic sulla scheda Visualizzazione.
  3. Fare clic sulla casella di controllo Adatta scala cronologica alla pagina finale per deselezionarla.
  4. Scegliere Anteprima di stampa. Se non si ottengono i risultati desiderati, procedere al passaggio successivo.
  5. Fare clic sul pulsante Chiudi sulla barra degli strumenti nell'anteprima di stampa.
  6. Scegliere Scala cronologica dal menu Formato.
  7. Nella casella Ingrandisci, diminuire la percentuale per ridurre la larghezza della scala cronologica. Aumentare la percentuale per accrescere la larghezza della scala cronologica.
  8. Scegliere OK.

Metodo 2: Adatta scala cronologica alla pagina finale

l'opzione Adatta scala cronologica alla pagina finale aumenta o riduce la larghezza della scala cronologica perché corrisponda alla fine di una pagina. Questo impedisce che una pagina venga stampata con le barre o con i dati solo su una parte delle pagine. Questi potrebbero invece essere riportati in un'ulteriore scala cronologica vuota oltre l'ultima barra o colonna dei dati.

Per attivare l'opzione di Adatta scala cronologica alla pagina finale, attenersi alla seguente procedura:
  1. Scegliere Imposta pagina dal menu File.
  2. Fare clic sulla scheda Visualizzazione.
  3. Fare clic sulla casella di controllo Adatta scala cronologica alla pagina finale per selezionarla.
  4. Scegliere OK.

Metodo 3: Ridimensionare l'intero progetto

se si desidera ridimensionare l'intero progetto (non solo una parte della scala cronologica come nel metodo 1), adattare l'intero progetto al numero di pagine che si desidera. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Scegliere Imposta pagina dal menu File.
  2. Fare clic sulla scheda Pagina.
  3. Scegliere l'opzione di ridimensionamento che si desidera utilizzare.
  4. Stampare il progetto.
NOTA: Quando si ridimensiona il progetto per la stampa, le informazioni del progetto verranno ridimensionate proporzionalmente per altezza e larghezza.

Proprietà

Identificativo articolo: 202164 - Ultima modifica: domenica 18 settembre 2011 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
Chiavi: 
kbbug kbpending kbprint KB202164
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com