文書番号: 2022778 - 対象製品
すべて展開する | すべて折りたたむ

現象

Outlook 2007 を起動すると、次のエラーが表示されます。

Microsoft Office Outlook を起動できません。Outlook のウィンドウを開くことができません。

原因

この問題は、ナビゲーション ウィンドウの設定を保持するファイルが破損した場合に発生します。このファイルが呼び出されますprofilename.xml、 profilenameは、Outlook プロファイルの名前。このファイルは、次のフォルダーに格納されます。

  • Windows XP の場合

    C:\Documents と Settings\ のユーザー名\Application Data\Microsoft\Outlook
  • Windows Vista 、Windows 7

    C:\Users\ユーザー名\AppData\Roaming\Microsoft\Outlook

このファイルが破損していることを示しては、ファイル サイズが 0 KB です。

解決方法

この問題を自動的に解決するのには、「it で解決する」セクションに移動します。手動で行う場合は、「自分で解決する」セクションに移動します。

Fix it で解決する

自動的にこの問題を解決をするには、この問題を解決するリンクをクリックします。その後 [ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、このウィザードの手順に従います。

Windows 8 の場合

Microsoft Fix it
この問題を解決する
マイクロソフト修正 20100


Windows 7、Windows Vista、Windows XP の

Microsoft Fix it
この問題を解決する
マイクロソフト修正 50511



メモ このウィザードは英語版のみである場合があります。しかし、自動的な解決は英語版以外の Windows でも機能します。

メモ 場合は、問題のあるコンピューターでは、保存できます、自動的な修正をフラッシュ ドライブまたは CD に問題のあるコンピューターで実行することができますように。

メモ 私たちはお客様からのフィードバックを歓迎します。フィードバックを提供するまたはこのソリューションでは、問題を報告するには、"自分の問題を修正"ブログにコメントを記入または、電子メールメッセージを送信します。

自分で解決する

この問題を解決するのには、次の手順を使用します。

  1. [スタート] メニューの [実行] をクリックします。
  2. 実行] ダイアログ ボックスで、次のコマンドを入力します。

    Outlook.exe/resetnavpane

    注:
    "Outlook.exe"の間にスペースがある"と resetnavpane"
  3. [Ok]をクリックします。

注: Windows Vista または Windows 7 を使用している場合は表示されませんを実行[スタート] メニュー。このような状況では、[実行] のオプションを次の手順を使用します。

  1. [スタート] メニューの [すべてのプログラム] をクリックします。
  2. [アクセサリ] をクリックします。
  3. [実行] をクリックします。

詳細

Profilename.xml ファイルのサイズは 0 KB である場合は、次のインストール修正プログラムパッケージを Outlook から、「現象」に記載されているエラーを表示しないようにするのには。

OfficeOutlook2007年の 983316 の説明修正プログラムパッケージ(Outlook-x none.msp)。年 6 月29,2010

Outlook プロファイルの名前を確認するのには、次の手順を使用できます。

  • Windows XP の場合
  1. コントロール パネルを開きます。
  2. クラシック表示に切り替えてください。
  3. メールをダブルクリックします。
  4. プロファイルの表示] をクリックします。
  5. [全般] タブには、Outlook プロファイルの名前に注意してください。
  6. 下のドロップダウン コントロールで、既定のプロファイルにある [全般] タブで 1 つ以上のプロファイルが表示された場合Microsoft Office Outlook の起動時にこのプロファイルを使用します。
  7. [Ok]を閉じるにはコントロール パネルの [メール] をクリックします。
  • Windows Vista 、Windows 7
  1. コントロール パネルを開きます。
  2. [検索] コントロールパネルで、メールを入力します。
  3. [メール] をクリックします。
  4. [プロファイルの表示] をクリックします。
  5. [全般] タブには、Outlook プロファイルの名前に注意してください。
  6. 1 つ以上のプロファイルを参照して、[全般] タブで、タイミング] の下のドロップ ダウン コントロールに既定のプロファイルがリストします。このプロファイルを使用して、Microsoft Office Outlook を起動します。
  7. [Ok]を閉じるにはコントロール パネルの [メール] をクリックします。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 2022778 - 最終更新日: 2014年3月3日 - リビジョン: 6.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2007
キーワード:?
kbfixme,kbmsifixme kbmt KB2022778 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:2022778
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com