Erro ao iniciar o Outlook: "Não é possível iniciar o Microsoft Office Outlook. Não é possível abrir a janela do Outlook."

Artigo: 2022778 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Ao iniciar o Outlook 2007, recebe o erro seguinte:

Não é possível iniciar o Microsoft Office Outlook. Não é possível abrir a janela do Outlook.

Causa

Este problema pode ocorrer quando o ficheiro que mantém as definições do Painel de Navegação é danificado. Este ficheiro é denominado nomeperfil.xml, em que nomeperfil corresponde ao nome do seu perfil do Outlook. Este ficheiro encontra-se armazenado na seguinte pasta:

  • Windows XP

    C:\Documents and Settings\nomeutilizador\Application Data\Microsoft\Outlook
  • Windows Vista, Windows 7

    C:\Users\nomeutilizador\AppData\Roaming\Microsoft\Outlook

Uma boa maneira de saber se este ficheiro está danificado é indicada pelo seu tamanho: 0 KB.

Resolução

Para resolver este problema, automaticamente, consulte a secção "Corrigir por mim". Se preferir resolver o problema sozinho, consulte a secção "Deixar-me corrigir o problema".

Corrigir por mim

Para corrigir este problema automaticamente, clique na hiperligação Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Transferência de Ficheiros e siga os passos indicados neste assistente.


Corrigir este problema
Correcção de problemas da Microsoft 50511



Nota: este assistente pode estar apenas em inglês. Contudo, a correcção automática também funciona para versões do Windows noutros idiomas.

Nota: se não estiver a trabalhar no computador que tem o problema, pode guardar a correcção automática numa unidade Flash ou num CD para poder executá-la no computador que tem o problema.

Deixar-me corrigir o problema

Para resolver este problema, utilize os seguintes passos.

  1. No menu Iniciar, clique em Executar.
  2. Na caixa de diálogo Executar, escreva o seguinte comando:

    Outlook.exe /resetnavpane

    Nota:
    existe um espaço entre "Outlook.exe" e "/resetnavpane"
  3. Clique em OK.

Nota: se estiver a utilizar o Windows Vista ou o Windows 7, poderá não conseguir visualizar a opção Executarno menu Iniciar. Neste caso, utilize os seguintes passos para localizar a opção Executar.

  1. Clique no menu Iniciar, clique em Todos os programas.
  2. Clique em Acessórios.
  3. Clique em Executar.

Mais Informação

Se o tamanho do ficheiro nomeperfil.xml for 0 KB, instale o seguinte pacote de correcção para impedir que o Outlook apresente o erro descrito na secção Sintomas:

983316 Descrição do pacote de correcção Office Outlook 2007 (Outlook-x-none.msp): 29 de Junho , 2010

Pode utilizar os seguintes passos para determinar o nome do seu perfil do Outlook.

  • Windows XP
  1. Abra o Painel de Controlo.
  2. Mude para a Vista Clássica.
  3. Faça duplo clique em Correio.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook que aparece no separador Geral.
  6. Se existir mais do que um perfil no separador Geral, o perfil predefinido aparece listado na lista pendente em Ao iniciar o Microsoft Office Outlook, utilizar este perfil.
  7. Clique em OK para fechar o painel de controlo Correio.
  • Windows Vista, Windows 7
  1. Abra o Painel de Controlo.
  2. Na caixa Procurar no Painel de Controlo, escreva Correio.
  3. Clique em Correio.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook que aparece no separador Geral.
  6. Se existir mais do que um perfil no separador Geral, o perfil predefinido aparece listado na lista pendente em Ao iniciar o Microsoft Office Outlook, utilizar este perfil.
  7. Clique em OK para fechar o painel de controlo Correio.

Propriedades

Artigo: 2022778 - Última revisão: segunda-feira, 9 de Maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbfixme,kbmsifixme KB2022778

Submeter comentários