ID do artigo: 2022778 - Última revisão: segunda-feira, 9 de maio de 2011 - Revisão: 5.0

Erro ao iniciar o Outlook: "Não é possível iniciar o Microsoft Office Outlook. Não é possível abrir a janela do Outlook."

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Outlook 2007, a seguinte mensagem de erro é exibida:

Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook.

Causa

Esse problema pode ocorrer quando o arquivo que mantém as configurações do Painel de Navegação é corrompido. Esse arquivo é chamado profilename.xml, onde profilename é o nome do seu perfil do Outlook. Ele está armazenado na seguinte pasta:

  • Windows XP

    C:\Documents and Settings\nome de usuário\Application Data\Microsoft\Outlook
  • Windows Vista, Windows 7

    C:\Users\nome de usuário\AppData\Roaming\Microsoft\Outlook

Uma boa indicação de que esse arquivo está corrompido é quando o seu tamanho é 0 KB.

Resolução

Para resolver esse problema automaticamente, vá para a seção "Corrigir para mim". Se preferir resolver o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas neste assistente.


Corrigir este problema
Microsoft Fix it 50511



Observação: esse assistente pode existir apenas na versão em inglês. No entanto, a correção automática também funciona para versões do Windows em outros idiomas.

Observação: se não estiver no computador com o problema, você pode salvar a correção automática em uma unidade flash ou em um CD para executá-la no computador com o problema.

Desejo corrigir sozinho

Para resolver esse problema, use as etapas a seguir.

  1. No menu Iniciar, clique em Executar.
  2. Na caixa de diálogo Executar, digite o seguinte comando:

    Outlook.exe /resetnavpane

    Observação:
    há um espaço entre "Outlook.exe" e "/resetnavpane"
  3. Clique em OK.

Observação: se estiver usando o Windows Vista ou o Windows 7, talvez você não veja a opção Executar no menu Iniciar. Nessa situação, use as etapas a seguir para localizar a opção Executar.

  1. No menu Iniciar, clique em Todos os Programas.
  2. Clique em Acessórios.
  3. Clique em Executar.

Mais Informações

Se o tamanho do arquivo profilename.xml for 0 KB, instale o seguinte pacote de hotfix para impedir que o Outlook exiba o erro descrito na seção Sintomas:

983316 Descrição do pacote de hotfix do Office Outlook 2007 (Outlook-x-none.msp): 29 de junho de 2010

É possível usar as etapas a seguir para determinar o nome do seu perfil do Outlook.

  • Windows XP
  1. Abra o Painel de Controle.
  2. Alterne para Modo de Exibição Clássico.
  3. Clique duas vezes em Email.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook na guia Geral.
  6. Se você vir mais de um perfil na guia Geral, o perfil padrão será listado no controle suspenso em Ao iniciar o Microsoft Office Outlook, use este perfil.
  7. Clique em OK para fechar o painel de controle de email.
  • Windows Vista, Windows 7
  1. Abra o Painel de Controle.
  2. Na caixa do painel Controle de Pesquisa, digite Email.
  3. Clique em Email.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook na guia Geral.
  6. Se você vir mais de um perfil na guia Geral, o perfil padrão será listado no controle suspenso em Ao iniciar o Microsoft Office Outlook, use este perfil.
  7. Clique em OK para fechar o painel de controle de email.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbfixme,kbmsifixme KB2022778