Erro ao iniciar o Outlook: "Não é possível iniciar o Microsoft Office Outlook. Não é possível abrir a janela do Outlook."

Traduções deste artigo Traduções deste artigo
ID do artigo: 2022778 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Outlook 2007, a seguinte mensagem de erro é exibida:

Não foi possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook.

Causa

Esse problema pode ocorrer quando o arquivo que mantém as configurações do Painel de Navegação é corrompido. Esse arquivo é chamado profilename.xml, onde profilename é o nome do seu perfil do Outlook. Ele está armazenado na seguinte pasta:

  • Windows XP

    C:\Documents and Settings\nome de usuário\Application Data\Microsoft\Outlook
  • Windows Vista, Windows 7

    C:\Users\nome de usuário\AppData\Roaming\Microsoft\Outlook

Uma boa indicação de que esse arquivo está corrompido é quando o seu tamanho é 0 KB.

Resolução

Para resolver esse problema automaticamente, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Fix it for me

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Clique em Executar na caixa de diálogo Download do arquivo e siga as etapas descritas neste assistente.

Para o Windows 8

Microsoft Fix it
Corrigir este problema
Microsoft Fix it 20100

Para Windows 7, Windows Vista, Windows XP

Microsoft Fix it
Corrigir este problema
Microsoft Fix it 50511



Observação Esse assistente pode existir apenas na versão em inglês. No entanto, a correção automática também funciona para outras versões do Windows em outros idiomas.

Observação Se você não estiver no computador com o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD para que seja possível executá-la no computador com o problema.

Observação Seus comentários são bem-vindos. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de email.

Desejo corrigir sozinho

Para resolver esse problema, use as etapas a seguir.

  1. No menu Iniciar, clique em Executar.
  2. Na caixa de diálogo Executar, digite o seguinte comando:

    Outlook.exe /resetnavpane

    Observação:
    Há um espaço entre "Outlook.exe" e "/resetnavpane"
  3. Clique em OK.

Observação Se estiver usando o Windows Vista ou o Windows 7, talvez você não veja a opção Executar no menu Iniciar. Nessa situação, use as etapas a seguir para localizar a opção Executar.

  1. No menu Iniciar, clique em Todos os Programas.
  2. Clique em Acessórios.
  3. Clique em Executar.

Mais Informações

Se o arquivo profilename.xml tiver 0 KB de tamanho, instale o seguinte pacote de hotfix para impedir que o Outlook exiba o erro descrito na seção Sintomas:

983316 Descrição do pacote de hotfix para o Office Outlook 2007 (Outlook-x-none.msp): 29 de junho de 2010

é possível usar as etapas a seguir para determinar o nome do seu perfil do Outlook.

  • Windows XP
  1. Abra o Painel de Controle.
  2. Alterne para Modo de Exibição Clássico.
  3. Clique duas vezes em Email.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook na guia Geral.
  6. Se você vir mais de um perfil na guia Geral, o perfil padrão será listado no controle suspenso em Ao iniciar o Microsoft Office Outlook, use este perfil.
  7. Clique em OK para fechar o painel de controle de email.
  • Windows Vista, Windows 7
  1. Abra o Painel de Controle.
  2. Na caixa do painel Controle de Pesquisa, digite Email.
  3. Clique em Email.
  4. Clique em Mostrar perfis.
  5. Anote o nome do seu perfil do Outlook na guia Geral.
  6. Se você vir mais de um perfil na guia Geral, o perfil padrão será listado no controle suspenso em Ao iniciar o Microsoft Office Outlook, use este perfil.
  7. Clique em OK para fechar o painel de controle de email.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 2022778 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbfixme,kbmsifixme KB2022778

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com