Aplikace PowerPoint pro Mac Chyba spuštění: "Microsoft PowerPoint došlo k problému a je třeba ji ukončit. Omlouváme se za nepříjemnosti"

Překlady článku Překlady článku
ID článku: 2026202
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o spuštění aplikace PowerPoint pro Mac, zobrazí se následující chybová zpráva:

Aplikace PowerPoint má došlo k problému a je třeba zavřete. Omlouváme se za nepříjemnosti.

Příčina

K tomuto chování může dojít , pokud platí některá z následujících podmínek:

  • Předvolbyaplikace PowerPoint jsou poškozeny.
  • Programy spuštěné na pozadí narušuje aplikace PowerPoint.
  • Aplikační soubory jsou poškozeny.
  • Profil uživatele účtu je poškozen.

Řešení

Chcete-li tento problém vyřešit, postupujte takto. Bude pravděpodobně užitečné pro tisk tohoto článku dříve, než budete pokračovat.

Krok 1: Ukončete všechny aplikace a zavřete všechna okna

Než budete pokračovat, je nutné ukončit všechny aplikace. Chcete-li ukončit aplikaci, vyberte aplikaci na panelu nástrojů (nahoře) a pak vyberte Konec. Pokud nelze ukončit aplikaci nebo nevíte jak, podržte klávesy příkazu a možnost a na klávesnici stiskněte klávesu Esc. V okně "Vynutit ukončení aplikací" vyberte aplikaci a potom vyberte Ukončení platnosti. Klepněte na tlačítko Ukončit platnost ukončení aplikace.

Poznámka: Nelze ukončit hledání.

Když skončíte, klepněte na červené tlačítko v levém horním rohu obrazovky a přejděte na "Krok 2."

Krok 2: Odebrání předvolby aplikace PowerPoint

  1. Ukončení všech aplikací sady Microsoft Office pro Mac aplikace.
  2. V nabídce Přejít klepněte na tlačítko Domů.
  3. Otevřete složku knihovny.
  4. Otevřete složku Preferences.
  5. Vyhledejte soubor s názvem com.microsoft.powerpoint.plist. Můžete vyhledat soubor, přesuňte jej na plochu. Spuštění aplikace PowerPoint a zkontrolujte, zda k problému stále dochází. Pokud soubor nelze najít, aplikace používá výchozí předvolby.
  6. Pokud problém přetrvává, ukončete aplikaci PowerPoint a soubor obnovit do původního umístění. Přejděte k dalšímu kroku. Pokud problém vyřešit, můžete přesunout soubor com.microsoft.powerpoint.plist do koše.
  7. Ukončení všech aplikací sady Microsoft Office pro Mac aplikace.
  8. V nabídce Přejít klepněte na tlačítko Domů.
  9. Otevřete složku knihovny.
  10. Otevřete složku Preferences.
  11. Otevřete složku Microsoft.
  12. Vyhledejte soubor s názvem com.microsoft.powerpoint.prefs.plist. Můžete vyhledat soubor, přesuňte jej na plochu. Spuštění aplikace PowerPoint a zkontrolujte, zda k problému stále dochází. Pokud nelze najít soubor, aplikace používá výchozí předvolby.
  13. Pokud problém přetrvává, ukončete aplikaci PowerPoint a soubor obnovit do původního umístění. Přejděte k dalšímu kroku. Pokud problém vyřešit, můžete přesunout soubor com.microsoft.powerpoint.prefs.plist do koše.

Pokud potíže přetrvávají, přejděte k dalšímu kroku.

Krok 3: Odebrat a přeinstalovat systém Office

Informace o tom, jak ručně odebrat a přeinstalovat systém Office klepněte na následující číslo článku databáze Microsoft Knowledge Base:

2500821 Jak odebrat sadu Office pro Mac a přeinstalovat

2398768 Jak zcela odebrat sadu Office pro Mac 2011

Pokud potíže přetrvávají, přejděte k dalšímu kroku.

Krok 4: Provedení čistého spuštění

Informace jak čistit "start" v počítači získáte článku znalostní báze Microsoft Knowledge Base:

2398596 Provedení čistého spuštění (Nouzový režim) k určení, zda programy na pozadí narušuje Office pro Mac

Pokud potíže přetrvávají, přejděte k dalšímu kroku.

Krok 5: Vytvoření nového uživatelského účtu

Někdy může dojít k poškození informací konkrétního uživatele, a to může bránit instalaci, spuštění nebo používání některých aplikací. Chcete-li zjistit, zda se jedná o tento případ, přihlaste se k počítači pomocí různých nebo nový uživatelský účet a otestujte aplikaci. Informace o vytvoření nového uživatelského účtu klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

2439218 Testování uživatelského účtu řešení aplikací pro Mac Office

Jestliže se problém již neobjevuje, příčinou existuje v domovské složce uživatele. Pokud si myslíte, že uživatelský účet byl odpovědný, můžete pokračovat potíží pomocí nového uživatelského účtu.

Poznámka: Nápovědu k přesunutí uživatelské soubory do nového účtu obraťte se na Apple.

Pokud potíže přetrvávají, přejděte k dalšímu kroku.

Krok 6: Použijte volbu "Opravit Disk oprávnění"

Volba Opravit Disk oprávnění oprávnění potíží v systému Mac OS X 10.2 a vyšší verze. Pokud nesprávná oprávnění pro software společnosti Microsoft, Office pro Mac aplikace může začít pomalu nebo pracovat pomalu. Chcete-li použít možnost Opravit Disk oprávnění , postupujte takto:

  1. V nabídce Přejít klepněte na položku Nástroje.
  2. Spusťte program Disk Utility .
  3. Klepněte na primární pevný disk počítače.
  4. Klepněte na kartu první pomoci .
  5. Klepněte na tlačítko opravit Disk oprávnění.

Poznámka: Program Disk Utility opraví pouze software, který je instalován Apple. Tento nástroj také opravuje složek, například složky aplikace. Tento nástroj však nelze opravit software, který je v domovské složce.

Další informace o možnosti opravy disku oprávnění naleznete v následujícím článku AppleCare:

http://docs.info.Apple.com/article.html?artnum=10671

Vlastnosti

ID článku: 2026202 - Poslední aktualizace: 30. května 2011 - Revize: 5.0
Klíčová slova: 
dftsdahomeportal kbmt KB2026202 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2026202

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com