"Aplikace Microsoft PowerPoint narazila na problém a musí se zavřít" při spuštění PowerPoint pro Mac

Příznaky

Při pokusu o spuštění PowerPoint pro Mac se může zobrazit následující chybová zpráva:

Aplikace Microsoft PowerPoint narazila na problém a musí ji zavřít. Omlouváme se za nepříjemnosti.

Příčina

K tomuto chování může dojít, pokud platí některá z následujících podmínek:

  • Předvolby PowerPointu jsou poškozené.
  • Programy spuštěné na pozadí ruší PowerPoint.
  • Soubory aplikace jsou poškozené.
  • Profil uživatelského účtu je poškozen.

Řešení

Pro vyřešení tohoto problému postupujte takto. Než budete pokračovat, může být užitečné tento článek vytisknout.

Krok 1: Ukončete všechny aplikace a zavřete všechna okna

  1. V nabídce Apple klikněte na Vynutit ukončení.

  2. V okně Vynutit ukončení aplikací vyberte aplikaci.

    Poznámka

    Finder nelze ukončit.

  3. Klikněte na Vynutit ukončení.

    Snímek obrazovky s výběrem možnosti Vynutit ukončení po výběru aplikace

  4. Opakujte předchozí kroky, dokud se neokončí všechny aktivní aplikace.

Upozornění

Při vynucení ukončení aplikace se neuloží žádné neuložené změny otevřených dokumentů.

Až budete hotovi, klikněte na červené tlačítko v levém horním rohu obrazovky a přejděte ke kroku 2.

Krok 2: Odebrání předvoleb PowerPointu

  1. Ukončete všechny aplikace Microsoft Office pro Mac.

  2. V nabídce Přejít klikněte na Domů.

  3. Otevřete knihovnu.

    Poznámka

    Složka Library je v SYSTÉMU MAC OS X Lion skrytá. Pokud chcete tuto složku zobrazit, podržte stisknutou klávesu OPTION a klikněte na nabídku Přejít.

  4. Otevřete složku Předvolby.

  5. Vyhledejte soubor s názvem com.microsoft.powerpoint.plist. Pokud soubor najdete, přesuňte ho na plochu. Spusťte PowerPoint a zkontrolujte, jestli problém přetrvává. Pokud soubor nemůžete najít, aplikace používá výchozí předvolby.

  6. Pokud potíže přetrvávají, ukončete PowerPoint a obnovte soubor do původního umístění. Pak přejděte k dalšímu kroku. Pokud se zdá, že se problém vyřešil, můžete soubor com.microsoft.powerpoint.plist přesunout do koše.

  7. Ukončete všechny aplikace Microsoft Office pro Mac.

  8. V nabídce Přejít klikněte na Domů.

  9. Otevřete knihovnu.

    Poznámka

    Složka Library je v SYSTÉMU MAC OS X Lion skrytá. Pokud chcete tuto složku zobrazit, podržte stisknutou klávesu OPTION a klikněte na nabídku Přejít.

  10. Otevřete složku Předvolby.

  11. Otevřete složku Microsoft.

  12. Vyhledejte soubor s názvem com.microsoft.powerpoint.prefs.plist. Pokud soubor najdete, přesuňte ho na plochu. Spusťte PowerPoint a zkontrolujte, jestli problém přetrvává. Pokud soubor nemůžete najít, aplikace používá výchozí předvolby.

  13. Pokud potíže přetrvávají, ukončete PowerPoint a obnovte soubor do původního umístění. Pak přejděte k dalšímu kroku. Pokud se zdá, že se problém vyřešil, můžete soubor com.microsoft.powerpoint.prefs.plist přesunout do koše.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Krok 3: Provedení čistého spuštění

Informace o tom, jak "clean start" počítače klepněte na následující číslo článku databáze Microsoft Knowledge Base:

2398596 Jak pomocí "čistého spuštění" určit, jestli programy na pozadí ruší Office pro Mac

Pokud problém přetrvává, přejděte k dalšímu kroku.

Krok 4: Vytvoření nového uživatelského účtu

Někdy může dojít k poškození informací o konkrétním uživateli, což může bránit instalaci, spuštění nebo použití některých aplikací. Pokud chcete zjistit, jestli se jedná o tento případ, můžete se přihlásit k počítači pomocí jiného nebo nového uživatelského účtu a pak aplikaci otestovat.

Pokud k problému už nedochází, příčina existuje v domovské složce uživatele. Pokud se domníváte, že byl uživatelský účet zodpovědný, můžete pokračovat v řešení potíží pomocí nového uživatelského účtu.

Poznámka

Pokud potřebujete pomoct s přesunem uživatelských souborů do nového účtu, kontaktujte apple.

Pokud problém přetrvává, přejděte k dalšímu kroku.

Krok 5: Použití možnosti Opravit oprávnění disku

Při řešení potíží s oprávněními v Systému Mac OS X 10.2 a novějších verzích můžete použít možnost Opravit oprávnění disku. Pokud jsou oprávnění pro váš software společnosti Microsoft nesprávná, Office pro Mac aplikace se můžou spouštět pomalu nebo pomalu. Pokud chcete použít možnost Opravit oprávnění disku, postupujte takto:

  1. V nabídce Přejít klikněte na Nástroje.
  2. Spusťte program Disk Utility.
  3. Klikněte na primární jednotku pevného disku pro váš počítač.
  4. Klikněte na kartu První pomoc.
  5. Klikněte na Opravit oprávnění disku.

Poznámka

Program Disk Utility opravuje pouze software nainstalovaný společností Apple. Tento nástroj také opravuje složky, například složku Aplikace. Tento nástroj však neopraví software, který je ve vaší domovské složce.

Krok 6: Odebrání a následná opětovná instalace Office

Informace o ručním odebrání a přeinstalaci Office najdete v následujícím článku:

Řešení potíží s Office 2011 pro Mac úplnou odinstalací před přeinstalací

Informace třetích stran – právní omezení

Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Kontaktní informace třetích stran právních omezení

Společnost Microsoft vám usnadňuje získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Tyto informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost informací o kontaktech na jiné výrobce.