«Det har oppstått et problem med Microsoft PowerPoint og må lukkes» i PowerPoint for Mac oppstart

Symptomer

Når du prøver å starte PowerPoint for Mac, kan du få følgende feilmelding:

Det har oppstått et problem i Microsoft PowerPoint og må lukkes. Vi beklager det inntrufne.

Årsak

Denne virkemåten kan oppstå hvis en av følgende betingelser er sann:

  • PowerPoint-innstillinger er skadet.
  • Programmer som kjører i bakgrunnen, forstyrrer PowerPoint.
  • Programfiler er skadet.
  • En brukerkontoprofil er skadet.

Løsning

Gjør følgende for å løse dette problemet: Det kan være nyttig å skrive ut denne artikkelen før du fortsetter.

Trinn 1: Avslutt alle programmer og lukk alle vinduer

  1. Klikk På Tving avslutningApple-menyen.

  2. Velg et program i vinduet «Tving avslutt programmer».

    Obs!

    Du kan ikke avslutte Finder.

  3. Klikk På Tving avslutning.

    Skjermbilde for å velge alternativet Tving avslutning etter at du har valgt et program.

  4. Gjenta de forrige trinnene til du avslutter alle aktive programmer.

Advarsel

Når et program tvinges til å avsluttes, lagres ikke eventuelle ulagrede endringer i åpne dokumenter.

Når du er ferdig, klikker du den røde knappen øverst til venstre på skjermen, og deretter går du til Trinn 2.

Trinn 2: Fjerne PowerPoint-innstillinger

  1. Avslutt alle Microsoft Office for Mac programmer.

  2. Klikk HjemGå til-menyen.

  3. Åpne bibliotek.

    Obs!

    Biblioteksmappen er skjult i MAC OS X Lion. Hvis du vil vise denne mappen, holder du nede TILVALG mens du klikker Gå til-menyen.

  4. Åpne Innstillinger-mappen.

  5. Se etter en fil med navnet com.microsoft.powerpoint.plist. Hvis du finner filen, flytter du den til skrivebordet. Start PowerPoint, og kontroller om problemet fremdeles oppstår. Hvis du ikke finner filen, bruker programmet standardinnstillingene.

  6. Hvis problemet vedvarer, avslutter du PowerPoint og gjenoppretter filen til den opprinnelige plasseringen. Deretter går du til neste trinn. Hvis problemet ser ut til å være løst, kan du flytte com.microsoft.powerpoint.plist-filen til papirkurven.

  7. Avslutt alle Microsoft Office for Mac programmer.

  8. Klikk HjemGå til-menyen.

  9. Åpne bibliotek.

    Obs!

    Biblioteksmappen er skjult i MAC OS X Lion. Hvis du vil vise denne mappen, holder du nede TILVALG mens du klikker Gå til-menyen.

  10. Åpne Innstillinger-mappen.

  11. Åpne Microsoft-mappen.

  12. Se etter en fil som heter com.microsoft.powerpoint.prefs.plist. Hvis du finner filen, flytter du den til skrivebordet. Start PowerPoint, og kontroller om problemet fremdeles oppstår. Hvis du ikke finner filen, bruker programmet standardinnstillingene.

  13. Hvis problemet vedvarer, avslutter du PowerPoint og gjenoppretter filen til den opprinnelige plasseringen. Deretter går du til neste trinn. Hvis problemet ser ut til å være løst, kan du flytte com.microsoft.powerpoint.prefs.plist-filen til papirkurven.

Hvis problemet vedvarer, går du til neste trinn.

Trinn 3: Utføre en ren oppstart

Hvis du vil ha informasjon om hvordan du «rengjør start» datamaskinen, klikker du følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:

2398596 Slik bruker du en «ren oppstart» for å finne ut om bakgrunnsprogrammer forstyrrer Office for Mac

Hvis problemet vedvarer, går du til neste trinn.

Trinn 4: Opprett en ny brukerkonto

Noen ganger kan informasjonen til en bestemt bruker bli skadet, og dette kan hindre installasjon, oppstart eller bruk av enkelte programmer. Hvis du vil finne ut om dette er tilfelle, kan du logge på datamaskinen ved hjelp av en annen eller ny brukerkonto, og deretter teste programmet.

Hvis problemet ikke lenger oppstår, finnes årsaken i brukerens hjemmemappe. Hvis du tror brukerkontoen var ansvarlig, kan du fortsette å feilsøke ved hjelp av den nye brukerkontoen.

Obs!

Hvis du trenger hjelp til å flytte brukerfilene til den nye kontoen, kan du kontakte Apple.

Hvis problemet vedvarer, går du til neste trinn.

Trinn 5: Bruk alternativet «Reparer disktillatelser»

Du kan bruke alternativet Reparer disktillatelser til å feilsøke problemer med tillatelser i Mac OS X 10.2 og nyere versjoner. Hvis tillatelsene for Microsoft-programvaren er feil, kan Office for Mac programmer starte sakte eller yte sakte. Følg disse trinnene for å bruke alternativet Reparer disktillatelser:

  1. Klikk Verktøy på Gå til-menyen.
  2. Start Disk Utility-programmet.
  3. Klikk den primære harddisken for datamaskinen.
  4. Klikk på Fornavn-fanen.
  5. Klikk Reparer disktillatelser.

Obs!

Disk Utility-programmet reparerer bare programvare som installeres av Apple. Dette verktøyet reparerer også mapper, for eksempel Programmer-mappen. Dette verktøyet reparerer imidlertid ikke programvare som er i hjemmappen.

Trinn 6: Fjerne og deretter installere Office på nytt

Hvis du vil ha informasjon om hvordan du fjerner office manuelt og deretter installerer Office på nytt, kan du se følgende artikkel:

Feilsøke problemer med Office 2011 for Mac ved å avinstallere fullstendig før du installerer på nytt

Ansvarsfraskrivelse for informasjon fra tredjeparter

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, implisitt eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Ansvarsfraskrivelse for informasjon fra tredjeparter

Microsoft tilbyr kontaktopplysninger for tredjeparter for å hjelpe deg å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten forvarsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene for tredjeparter.