PowerPoint สำหรับข้อผิดพลาดในการเริ่มต้นระบบ Mac: "Microsoft PowerPoint พบปัญหา และจำเป็นต้องปิด เราจะเสียใจด้วยสำหรับในความไม่สะดวก"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2026202
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณพยายามเริ่มการทำงานของ PowerPoint สำหรับ Mac คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:

Microsoft PowerPoint ได้พบปัญหา และจำเป็นต้องปิด เราจะเสียใจด้วยสำหรับในความไม่สะดวก

สาเหตุ

ลักษณะการทำงานนี้อาจให้เกิดขึ้นได้หากตัวใดมีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:

  • กำหนดลักษณะของPowerPointจะเกิดความเสียหาย
  • โปรแกรมที่ทำงานอยู่เบื้องหลังจะรบกวน PowerPoint
  • แฟ้มแอพลิเคชันเสียหาย
  • ส่วนกำหนดค่าของบัญชีผู้ใช้เกิดความเสียหาย

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ทำตามขั้นตอนเหล่านี้ คุณอาจพบว่ามีประโยชน์เมื่อต้องการพิมพ์บทความนี้ก่อนที่คุณดำเนินการต่อไป

ขั้นตอนที่ 1: จบการทำงานของโปรแกรมประยุกต์ทั้งหมด และปิดหน้าต่างทั้งหมด

คุณต้องออกจากโปรแกรมประยุกต์ทั้งหมดก่อนที่คุณดำเนินการต่อไป จบการทำงานของโปรแกรมประยุกต์ เลือกแอพลิเคชันบนแถบเครื่องมือ (ด้านบน), จากนั้น เลือกQuit ถ้าคุณไม่สามารถออกจากโปรแกรมประยุกต์ หรือไม่ทราบวิธี ค้างค่าคีย์คำสั่งและตัวเลือก จากนั้น กด Esc บนแป้นพิมพ์ของคุณ เลือกแอพลิเคชันในหน้าต่าง "บังคับให้ออกจากโปรแกรมประยุกต์" จากนั้น เลือกบังคับให้ออกจาก คลิกบังคับให้ออกจากโปรแกรมประยุกต์จบการทำงาน.

หมายเหตุ คุณไม่สามารถปิดตัวค้นหา

เมื่อเสร็จเรียบร้อยแล้ว คลิกปุ่มสีแดงที่มุมบนซ้ายของหน้าจอ แล้ว ไปที่ "ขั้นที่ 2"

ขั้นตอนที่ 2: การกำหนดลักษณะของ PowerPoint เอาออก

  1. ออกจากโปรแกรม Microsoft Office ทั้งหมดสำหรับโปรแกรมประยุกต์ Mac
  2. บนเมนูไปคลิกหน้าแรก
  3. เปิดโฟลเดอร์ไลบรารี
  4. เปิดโฟลเดอร์ที่กำหนดลักษณะ
  5. ค้นหาแฟ้มที่ชื่อ com.microsoft.powerpoint.plist ถ้าคุณค้นหาแฟ้ม ย้ายไปยังเดสก์ท็อป เริ่ม PowerPoint และตรวจสอบว่า ปัญหายังคงเกิดขึ้น ถ้าคุณไม่สามารถหาตำแหน่งแฟ้ม แอพลิเคชันที่กำลังใช้การกำหนดลักษณะเริ่มต้น
  6. ถ้าปัญหายังคงเกิดขึ้น ออกจาก PowerPoint และการคืนค่าแฟ้มไปยังตำแหน่งเดิม แล้ว ไปขั้นตอนถัดไป ถ้าดูเหมือนจะได้รับการแก้ไขปัญหานั้น คุณสามารถย้ายแฟ้ม com.microsoft.powerpoint.plist เพื่อขยะ
  7. ออกจากโปรแกรม Microsoft Office ทั้งหมดสำหรับโปรแกรมประยุกต์ Mac
  8. บนเมนูไปคลิกหน้าแรก
  9. เปิดโฟลเดอร์ไลบรารี
  10. เปิดโฟลเดอร์ที่กำหนดลักษณะ
  11. เปิดโฟลเดอร์ Microsoft
  12. ค้นหาแฟ้มที่ชื่อ com.microsoft.powerpoint.prefs.plist ถ้าคุณค้นหาแฟ้ม ย้ายไปยังเดสก์ท็อป เริ่ม PowerPoint และตรวจสอบว่า ปัญหายังคงเกิดขึ้น หากคุณไม่พบแฟ้ม แอพลิเคชันที่กำลังใช้การกำหนดลักษณะเริ่มต้น
  13. ถ้าปัญหายังคงเกิดขึ้น ออกจาก PowerPoint และการคืนค่าแฟ้มไปยังตำแหน่งเดิม แล้ว ไปขั้นตอนถัดไป ถ้าดูเหมือนจะได้รับการแก้ไขปัญหานั้น คุณสามารถย้ายแฟ้ม com.microsoft.powerpoint.prefs.plist เพื่อขยะ

ถ้าปัญหายังคงเกิดขึ้น ไปที่ขั้นตอนถัดไป

ขั้นตอนที่ 3: การเอาออก และติดตั้ง Office ใหม่

สำหรับข้อมูลเกี่ยวกับวิธีการเอาออกด้วยตนเอง และการติดตั้ง Office ใหม่ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base:

2500821วิธีการลบ Office สำหรับ Mac และติดตั้ง

2398768วิธีการที่จะเอา Office สำหรับ Mac 2011

ถ้าปัญหายังคงเกิดขึ้น ไปที่ขั้นตอนถัดไป

ขั้นตอนที่ 4: ทำการเริ่มต้นระบบแบบใหม่ทั้งหมด

สำหรับข้อมูลวิธีเมื่อต้องการ "กำจัดไวรัสเริ่ม" คอมพิวเตอร์ของคุณ ให้คลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base:

2398596ทำการเริ่มระบบแบบสะอาด (เซฟโหมด) เพื่อตรวจสอบว่า โปรแกรมแบ็คกราวน์รบกวน Office สำหรับ Mac

ถ้าปัญหายังคงเกิดขึ้น ไปที่ขั้นตอนถัดไป

ขั้นตอนที่ 5: สร้างบัญชีผู้ใช้ใหม่

บางครั้งอาจเสียหายของผู้ใช้เฉพาะข้อมูล และนี้อาจป้องกันไม่ให้ติดตั้ง การเริ่มต้นระบบ หรือการใช้โปรแกรมประยุกต์บางโปรแกรม เมื่อต้องการกำหนดว่า เป็นกรณีนี้ คุณสามารถเข้าสู่ระบบคอมพิวเตอร์ โดยใช้แอคเคาท์ผู้ใช้ที่แตกต่างกัน หรือใหม่ แล้ว ทดสอบแอพลิเคชัน สำหรับข้อมูลเกี่ยวกับวิธีการสร้างบัญชีผู้ใช้ใหม่คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความใน Microsoft Knowledge Base:

2439218ทดสอบบัญชีผู้ใช้ของคุณเพื่อแก้ไขปัญหา Office สำหรับโปรแกรมประยุกต์ Mac

หากเกิดปัญหาอีกต่อไป สาเหตุมีอยู่ภายในโฟลเดอร์ภายในบ้านของผู้ใช้ ถ้าคุณคิดว่า บัญชีผู้ใช้ให้ถูกผู้รับผิดชอบ คุณสามารถทำต่อไปเพื่อแก้ไขปัญหา โดยใช้แอคเคาท์ผู้ใช้ใหม่

หมายเหตุสำหรับความช่วยเหลือในการย้ายแฟ้มของผู้ใช้ไปยังบัญชีใหม่ ติดต่อของ Apple

ถ้าปัญหายังคงเกิดขึ้น ไปที่ขั้นตอนถัดไป

ขั้นตอนที่ 6: ใช้ตัวเลือก "สิทธิ์ดิสก์การซ่อมแซม"

คุณสามารถใช้ตัวเลือกการซ่อมแซมดิสก์สิทธิ์การแก้ไขปัญหาเกี่ยวกับสิทธิ์ใน Mac OS X 10.2 และรุ่นที่ใหม่กว่า ถ้ามีการให้สิทธิสำหรับซอฟต์แวร์ของ Microsoft ของคุณไม่ถูกต้อง Office สำหรับโปรแกรมประยุกต์ Mac อาจเริ่มการทำงานช้าลง หรือทำงานได้ช้า เมื่อต้องการใช้ตัวเลือกการซ่อมแซมดิสก์สิทธิ์ให้ทำตามขั้นตอนเหล่านี้:

  1. บนเมนูไปคลิกอรรถประโยชน์ของ
  2. เริ่มต้นโปรแกรมยูทิลิตี้การดิสก์
  3. คลิกหลักฮาร์ดดิสก์ไดรฟ์สำหรับคอมพิวเตอร์ของคุณ
  4. คลิกแท็บเครื่องช่วยครั้งแรก
  5. คลิกการอนุญาตดิสก์การซ่อมแซม

หมายเหตุโปรแกรมยูทิลิตี้การดิสก์การซ่อมแซมซอฟต์แวร์ที่ติดตั้งไว้ โดย Apple เท่านั้น โปรแกรมอรรถประโยชน์นี้ยังซ่อมแซมโฟลเดอร์ เช่นโฟลเดอร์โปรแกรมประยุกต์ อย่างไรก็ตาม อรรถประโยชน์นี้ไม่ซ่อมแซมซอฟต์แวร์ที่อยู่ในโฟลเดอร์ภายในบ้านของคุณ

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับตัวเลือกการซ่อมแซมดิสก์สิทธิ์ ดูบทความ AppleCare ดังต่อไปนี้:

http://docs.info.apple.com/article.html?artnum=10671

คุณสมบัติ

หมายเลขบทความ (Article ID): 2026202 - รีวิวครั้งสุดท้าย: 30 พฤษภาคม 2554 - Revision: 5.0
Keywords: 
dftsdahomeportal kbmt KB2026202 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2026202

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com