Launching Word for Mac error: "Microsoft Word has encountered a problem and needs to close. We are sorry for the inconvenience"

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Symptoms

When you try to start Microsoft Word for Mac, you receive error: 

Microsoft Word has encountered a problem and needs to close. We are sorry for the inconvenience.

Cause

This behavior may occur if either of the following conditions is true:

  • Word preferences are corrupted.
  • Programs running in the background are interfering with Word for Mac.
  • Corrupted application files.
  • Corrupted user account profile.

 

Resolution

Step 1: Quit all applications

  1. On the Apple menu, click Force Quit.
  2. Select an application in the "Force Quit Applications" window.
    Note You cannot quit Finder.
  3. Click Force Quit.

        

    4.   Repeat the previous steps until you quit all active applications.

  Warning When an application is force quit, any unsaved changes to open documents are not saved.

Step 2: Remove Preferences

Note If you have used the software at all on this computer then removing the preferences may reset any customizations that you have made. These customizations include changes that you made to toolbars, custom dictionaries and keyboard shortcuts that were created.

  1. Quit all Microsoft Office for Mac programs.
  2. On the Go menu, click Home
  3.  Open Library.
    Note The Library folder is hidden in MAC OS X Lion. To display this folder, hold down the OPTION key while you click the Go menu.
  4. Open the Preferences folder.
  5. Look for a file that is named com.microsoft.Word.plist.
  6. If you locate the file, move it to the desktop. If you do not locate the file, the program is using the default preferences.
  7. If you locate the file and move it to the desktop, start Word, and check whether the problem still occurs. If the problem still occurs, quit Microsoft Word, and restore the file to its original location. Then, go to the next step. If the problem seems to be resolved, you can move the com.microsoft.Word.plist file to the trash.
  8. Quit all Microsoft Office for Mac programs.
  9. On the Go menu, click Home.
  10. Open Library.
    Note The Library folder is hidden in MAC OS X Lion. To display this folder, hold down the OPTION key while you click the Go menu.
  11. Open the Preferences folder.
  12. Open the Microsoft folder.
  13. Locate the file that is named com.microsoft.Word.prefs.plist.
  14. Move the file to the desktop.
  15. Start Word, and check whether the problem still occurs. If the problem still occurs, quit Word, and restore the file to its original location. Then, go to the next step. If the problem seems to be resolved, you can move the com.microsoft.Word.prefs.plist file to the trash.
  16. On the Go menu, click Home.
  17. Open Library.
    Note The Library folder is hidden in MAC OS X Lion. To display this folder, hold down the OPTION key while you click the Go menu.
  18. Open the Application Support folder.
  19. Open the Microsoft folder.
  20. Open the Office folder.
  21. Open the User Templates folder.
  22. Locate the file that is named Normal, and move the file to the desktop.
  23. Start Word and check whether the problem still occurs. If the problem seems to be resolved, you can move the Normal file to the Trash. If the issue continues to occur, go to the next step.

Step 3: Clean start your operating system

For information how to clean start your Operating system (OS), see Microsoft Knowledge Base article: 

2398596 Perform a clean startup (Safe mode) to determine whether background programs are interfering with Office for Mac 

If the problem continues to occur, go to the next step.

Step 4: Use the "Repair Disk Permissions" option 

You can use the Repair Disk Permissions option to troubleshoot permissions problems in Mac OS X 10.2 or later versions.  To use the Repair Disk Permissions option, follow these steps:

  1. On the Go menu, click Utilities.
  2. Start the Disk Utility program.
  3. Click the primary hard disk drive for your computer.
  4. Click the First Aid tab.
  5. Click Repair Disk Permissions.


Note: The Disk Utility program only repairs software that is installed by Apple. This utility also repairs folders, such as the Applications folder. However, this utility does not repair software that is in your home folder. For more information about the Repair Disk Permissions option, see the following AppleCare article: http://docs.info.apple.com/article.html?artnum=10671

Step 5: Create New User Account

Sometimes, a user's specific information may be corrupted which can cause problems starting, installing or using applications. To determine if this is the case, you can log on as a new user or create a new user account, and then test an application. For steps and instructions on how to create a new user account, click the following article number to view the article in the Microsoft Knowledge Base:

2439218 Testing your user account to troubleshoot Office for Mac applications

Step 6: Remove and then reinstall Office 

For information how to remove and then reinstall Office, see Microsoft Knowledge Base article:

2500821  Manually remove Office 2008 for Mac completely from your computer

2398768 How to uninstall Office for Mac 2011

Properties

Article ID: 2026222 - Last Review: September 2, 2011 - Revision: 29.0
APPLIES TO
  • Microsoft Word 2008 for Mac
  • Microsoft Word for Mac 2011
Keywords: 
dftsdahomeportal KB2026222

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