0X80070057 fout bij het maken van een profiel voor Outlook 2010 met automatische accountconfiguratie voor Exchange 2003-postbus

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2028193 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een nieuw Microsoft Outlook 2010 profiel maakt, wordt de volgende fout:

Een onbekende fout opgetreden, fout: 0x80070057

Deze fout treedt op wanneer u probeert Outlook verbinding maken met Microsoft Exchange-server. Zie bijvoorbeeld de volgende schermafdruk:

Oorzaak

Dit probleem treedt op als beide volgende voorwaarden voldaan is:

  • Uw postvak bevindt zich op een Exchange 2003 postbus-server.
  • U gebruikt Automatische accountconfiguratie 2010 Outlook-profiel maken.

Oplossing

Gebruik een van de volgende oplossingen voor dit probleem.

  • Installeer het pakket voor Outlook 2010 31 augustus 2010

U kunt dit hotfix-pakket downloaden vanaf de volgende Microsoft Knowledge Base:

2281463 Beschrijving van het hotfixpakket voor 2010 Outlook (outlook-x-none.msp): 31 augustus 2010
http://support.Microsoft.com/default.aspx?scid=kb;en-us;2281463

  • Uw profiel handmatig maken.

U doet dit als volgt:

    1. Open het Configuratiescherm E-mail .
    2. Klik op Profielen weergeven.
    3. Klik in het dialoogvenster E-mail op toevoegen.
    4. Voer een naam voor uw profiel en klik op OKin het dialoogvenster Nieuw profiel .
    5. Nadat u uw weergegeven naam en e-mailadres is ingevuld in het dialoogvenster Nieuwe e-mailaccount toevoegen , schakel het selectievakje Serverinstellingen of extra servertypen handmatig configureren en klik op volgende.



    6. Selecteer Microsoft Exchange -E-mailservice kiezen in het dialoogvenster en klik op volgende.
    7. Voer de naam van de Exchange-server in het dialoogvenster Instellingen voor Microsoft Exchange , Controleer uw gebruikersnaam en klik op volgende.
    8. Klik op Voltooien nadat het profiel is gemaakt.
    9. Klik op OKin het dialoogvenster E-mail .
    10. Start Outlook.

Meer informatie

Wanneer u een Outlook-profiel maken via de automatische accountconfiguratie, wordt een query LDAP (Lightweight Directory Access Protocol) eerst uitgevoerd opzoeken van de gebruiker die momenteel is aangemeld. Vervolgens, e-mailadres van deze gebruiker en Exchange serverinformatie geretourneerd door Active Directory Domain Services. LDAP-query is geslaagd in Outlook 2010 en de query is niet de oorzaak van het foutbericht dat wordt vermeld in de sectie 'Symptomen'.

Wanneer u op volgende in de automatische accountconfiguratie verbinding maken met uw server en voltooi het profiel, heeft Outlook 2010 nieuwe aanvullende code (deze code is niet gevonden in Outlook 2007) om ervoor te zorgen dat u geen dezelfde Exchange-account twee keer toevoegt. Deze code wordt aangenomen Autodiscover slaagt. En het volledig wordt aangenomen dat als Autodiscover mislukt, probeert mogelijk een dubbele Exchange-account toevoegen. Omdat Autodiscover wordt verwacht in bijna alle configuraties waarbij een Exchange 2003-postbus mislukt, wordt deze code de 0x80070057-fout gegenereerd.

In dit scenario kunt u een Autodiscover verbinding met een lokaal bestand Autodiscover.xml en sommige registergegevens forceren. Deze registergegevens zorgt ervoor dat Outlook een lokaal bestand Autodiscover.xml voor Autodiscover query's gebruiken.

Hier volgt een voorbeeld Autodiscover.xml bestand:

< Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006" >
< antwoord xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a" >
<Account>
<AccountType> e </AccountType>
instellingen <Action> </Action>
<Protocol>
EXCH <Type> </Type>
<Server> E2K3.wingtiptoys.com </Server>
</Protocol>
</Account>
</Response>
</Autodiscover>

Oplossing

Belangrijk Deze sectie, methode of taak bevat stappen voor het wijzigen van het register. Echter, kunnen ernstige problemen optreden als u het register onjuist bewerkt. Zorg ervoor dat u deze zorgvuldig stappen. Reservekopie van het register voordat u het wijzigen voor extra bescherming. Vervolgens kunt u het register herstellen als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up en terugzetten van het register:

Hoe322756 back-up en het register terugzetten in Windows

Deze oplossing gebruikt de volgende stappen uit:

  1. Het bestand Autodiscover.xml met het voorbeeld in de sectie meer informatie in dit artikel als een sjabloon maken. Zorg ervoor dat u de naam van uw Exchange Server 2003-server in de <Server> -code invoeren.
  2. Sla het bestand op een lokale map op de vaste schijf of een netwerkshare die iedereen toegang.
  3. Implementeren van de volgende registergegevens op de Outlook-client:

    Sleutel: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\AutoDiscover

    DWORD: PreferLocalXML
    Waarde: 1

    : De naam van uw domein

    Waarde: het pad naar het bestand Autodiscover.xml die de bestandsnaam bevat

  4. Maken uw Outlook-profiel met behulp van automatische accountconfiguratie proces.

Eigenschappen

Artikel ID: 2028193 - Laatste beoordeling: maandag 21 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2010
Trefwoorden: 
kbmt KB2028193 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:2028193

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com