Article ID: 202855 - Last Review: October 28, 2006 - Revision: 4.3 XFOR: Exchange Server Migration Wizard for Microsoft Mail Fails on Schedule+ Files
This article was previously published under Q202855 SYMPTOMS
When you migrate a Microsoft Mail postoffice mailbox to Exchange Server using the Migration Wizard, the users' schedule information may fail to migrate.
CAUSE
The postoffice has stranded or duplicate Schedule+ data files for the users. Stranded or duplicate Schedule+ data files exist when one or more of the following conditions apply:
RESOLUTION
If Schedule+ 1.0 is no longer used, remove all Cal files and Schedule.key files from the Cal directory.
If there is still a mixture of 1.0 and 7.x users, use Dumpkey.exe to check for any duplicate entries. To do so:
MORE INFORMATION
By default, the Schedule.key is a hidden file in the Cal sub-directory of the MS Mail postoffice.
APPLIES TO
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