"Windows Easy Transfer can't connect to your other computer" error message when you try to transfer data to a Windows 7-based computer that has a Winsock LSP installed

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Article ID: 2029072 - View products that this article applies to.
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SYMPTOMS

You have a Windows 7-based computer that has a Winsock Layered Service Provider (LSP) installed. When you try to use Windows Easy Transfer to transfer data to the computer from another Windows-based computer through a network connection, you may receive the following error message:

Windows Easy Transfer can't connect to your other computer
Make sure that you entered the Windows Easy Transfer key correctly and that both computers are connected to your network.

However, you entered the transfer key correctly, and both computers are connected to the same network.

CAUSE

Windows Easy Transfer may not connect to your other computer if a certain Winsock LPS is installed in Windows 7. Microsoft has confirmed that this is a problem in Windows 7.

WORKAROUND

To work around this issue, use other transfer methods instead of using a network connection to transfer your data. To do this, run the Windows Easy Transfer wizard, and then click An Easy Transfer cable or An external hard disk or USB flash drive.

Properties

Article ID: 2029072 - Last Review: September 16, 2010 - Revision: 3.0
APPLIES TO
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
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kbprb kbsurveynew kbbug kbinfo KB2029072

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