Help and Support

WD2000: Cannot Delete Workgroup Templates Path from Office Shortcut Bar

Article ID:202950
Last Review:January 23, 2007
Revision:1.2
This article was previously published under Q202950

SYMPTOMS

If you specify a folder location for Microsoft Word 2000 workgroup templates, you cannot delete the setting from the Microsoft Office shortcut bar.

Back to the top

CAUSE

This behavior occurs because the dialog box that you access from the Office shortcut bar has only an Add and a Cancel button. There is no OK button to accept changes that you want to make. Word includes an OK button that can accept the changes you make when you delete the folder location.

Back to the top

WORKAROUND

To delete the current setting for the Workgroup templates location, follow these steps:
1.Start Word.
2.On the Tools menu, click Options.
3.In the Options dialog box, click the File Locations tab.
4.Under File types, click Workgroup templates, and then click Modify.
5.In the Modify Location dialog box, delete the contents of the Folder name box, and then click OK.

The location for Workgroup templates is cleared.
6.In the Options dialog box, click OK.

Back to the top

MORE INFORMATION

When you select a workgroup templates location, a group of users can share the same templates without having to store the templates on each user's computer. The templates stored in the location you specify are available in the New dialog box.

Back to the top

REFERENCES

For more information about Workgroup templates, click Microsoft Word Help on the Help menu, type about templates in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Back to the top


APPLIES TO
Microsoft Word 2000 Standard Edition
Microsoft Office 2000 Developer Edition
Microsoft Office 2000 Premium Edition
Microsoft Office 2000 Professional Edition
Microsoft Office 2000 Small Business Edition
Microsoft Office 2000 Standard Edition

Back to the top

Keywords: 
kbprb KB202950

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.