Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you add new fonts by clicking Install New Font in the Fonts tool in Control Panel, no fonts may be displayed.

Cause

This behavior occurs because the Fonts option has not been enabled by default.

Resolution

To resolve this issue:

  1. Click Start, point to Settings, and then click Control Panel.

  2. Double-click Fonts.

  3. On the File menu, click Fonts to place a check mark.

  4. On the File menu, click Install New Font.

  5. To verify that fonts are being displayed, look in a folder that contains font files (such as the Windows\Fonts folder).

More Information

Note that this behavior may occur only the first time you install new fonts.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×