Como habilitar o suplemento Backup de Pastas Particulares para funcionar com o Outlook 2010

Traduções deste artigo Traduções deste artigo
ID do artigo: 2030523 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Por padrão, o suplemento Backup de Pastas Particulares do Microsoft (http://www.microsoft.com/downloads/details.aspx?familyid=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=pt-BR) não funciona com o Outlook 2010.

Causa

Isso é causado pela nova funcionalidade de desligamento rápido no Outlook 2010. Consulte http://blogs.msdn.com/rgregg/archive/2009/10/02/additional-shutdown-changes-for-outlook-2010-beta.aspx para obter mais detalhes.

Resolução

Para que possamos habilitar o suplemento Backup de Pastas Particulares para funcionar com o Outlook 2010, vá para seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir o problema automaticamente, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas no assistente Fix it.

Corrigir este problema
Microsoft Fix it 50545


Observações
  • Antes de executar a correção automática, verifique se você instalou o suplemento Backup de Pastas Particulares da Microsoft (http://www.microsoft.com/downloads/details.aspx?familyid=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=pt-br).
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução de correção em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Em seguida, vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

Para habilitar o suplemento Backup de pastas particulares para funcionar com o Outlook 2010, adicione os seguintes dados de Registro para concluir o processo de backup ao desligar.

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
DWORD: RequireShutdownNotification
Valor: 1

Para fazer isso, execute as seguintes etapas:

Avisoo uso incorreto do Editor do Registro ou de outro método poderá causar sérios problemas. Esses problemas poderão exigir a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Para Windows XP e Windows Server 2003
1. Clique em Iniciar e em Executar.
2. Na caixa Abrir, digite regedit e clique em OK.

Para Windows 7, Windows Vista, Windows Server 2008 e Windows Server 2008 R2
Clique em Iniciar, digite regedit na caixa Pesquisar e clique em regedit.exe nos resultados de pesquisa.

3. Localize e clique na seguinte subchave:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
4. Clique em Editar e em Novo- Valor DWORD.
5. Renomeie o valor para RequireShutdownNotification.
6. Clique com o botão direito em RequireShutdownNotification e clique em Modificar.
7. Na caixa de diálogo Editar valor DWORD, digite 1 na caixa Dados do valor e clique em OK.
8. Saia do Editor do Registro

Mais Informações



O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema foi corrigido, você concluiu esta seção. Se o problema não foi corrigido, contate o suporte.
  • Aguardamos os seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Corrigir para mim" ou envie-nos um email.


Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 2030523 - Última revisão: terça-feira, 10 de maio de 2011 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
Palavras-chave: 
kbfixme kbmsifixme KB2030523

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com