How to enable Personal Folders Backup add-in to work with Outlook 2010

Article translations Article translations
Article ID: 2030523 - View products that this article applies to.
Expand all | Collapse all

Symptoms

The Microsoft Personal Folders Backup add-in (http://www.microsoft.com/downloads/details.aspx?familyid=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en) does not work with Outlook 2010 by default.

Cause

This is caused by the new Fast Shutdown functionality in Outlook 2010. See http://blogs.msdn.com/rgregg/archive/2009/10/02/additional-shutdown-changes-for-outlook-2010-beta.aspx for more details.

Resolution

To have us enable the Personal Folders Backup add-in to work with Outlook 2010 for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me

To fix this problem automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.
Collapse this imageExpand this image
assets fixit1
Fix this problem
Microsoft Fix it 50545
Collapse this imageExpand this image
assets fixit2

Notes
  • Before you run the automatic fix, please make sure that you have installed the Microsoft Personal Folders Backup add-in (http://www.microsoft.com/downloads/details.aspx?familyid=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en).
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not using the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.



Let me fix it myself

To enable the Personal Folders Backup add-in to work with Outlook 2010, add the following registry data to complete the backup process at shutdown.

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
DWORD: RequireShutdownNotification
Value: 1

To do this, follow these steps.

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

For Windows XP and Windows Server 2003
1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.

For Windows 7, Windows Vista, Windows Server 2008 and Windows Server 2008 R2
Click Start, and in the Search box type regedit, and then click regedit.exe in the search results.

3. Locate, and then click the following subkey:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
4. Click on Edit, and then New - DWORD Value.
5. Rename the value to RequireShutdownNotification.
6. Right click on RequireShutdownNotification and then click Modify.
7. In the Edit DWORD Value dialog box, type 1 in the Value data box, and then click OK.
8. Quit Registry Editor

More information



Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.


Note Personal Folders Backup only backs up .PST files. If you have a Microsoft Exchange Server mailbox, your server mailbox folders are likely backed up regularly by your server administrator. This tool only provides settings that individual users can configure. Therefore, we do not recommended it as an enterprise back-up solution.

Properties

Article ID: 2030523 - Last Review: September 4, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2010
Keywords: 
kbfixme kbmsifixme KB2030523

Give Feedback