"RPC server je přetížen" pokouší k správce licencí Start

Překlady článku Překlady článku
ID článku: 204018 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o spuštění nástroje Správce licencí z libovolného řadiče domény obdržet následující chybovou zprávu:
RPC server je příliš zaneprázdněn.
V tomto případě vzdálené volání procedur stále pracovat správně pro jiné nástroje, například Prohlížeč událostí, Správce serverů, Správce uživatelů a tak dále.

Příčina

Toto chování může způsobit ztrátu připojení k síti, nebo poškozené databáze Správce licencí.

Řešení

Pokus o restartování služby Protokolování licence na primární řadič domény (PDC):
  1. Klepněte na tlačítko Start, přejděte na příkaz Nastavení a klepněte na položku Ovládací panely.
  2. Poklepejte na položku služby.
  3. Klepněte na službu Protokolování licence.
  4. Klepněte na tlačítko Ukončit ukončíte službu.
  5. Klepněte na tlačítko Start restartování služby.
  6. Klepněte na tlačítko Start, přejděte na příkaz programy, přejděte na položku Nástroje pro správu a potom klepněte na tlačítko Správce licencí naleznete, pokud správce licencí funguje správně.
Pokud stále zobrazí chybová zpráva, bude třeba obnovit službu protokolování licencí. Informace o tomto postupu naleznete v následujícím článku databáze Microsoft Knowledge Base:
153140Obnovení informací správce licencí
Informace o provedení této operace na každý server v rozlehlé síti naleznete v následujícím článku databáze Microsoft Knowledge Base:
194065Správce licencí během rozlehlé obnovení

Další informace

Možná nutné odstraňování připojení k síti ověřte komunikovat řadiče domény. Chybová zpráva může být příznaku problémy rozlišení názvu NetBIOS, například, že PDC není přístupný z záložní řadiče domény nebo členské servery.

Další informace naleznete v následujícím článku databáze Microsoft Knowledge Base:
198132Replikace informací správce licencí neúspěšné

Vlastnosti

ID článku: 204018 - Poslední aktualizace: 7. února 2014 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kberrmsg kbnetwork kbprb KB204018 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:204018

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com