"RPC 服务器太忙"尝试以开始许可证管理器

文章翻译 文章翻译
文章编号: 204018 - 查看本文应用于的产品
本文已归档。它按“原样”提供,并且不再更新。
展开全部 | 关闭全部

症状

当试图从任何域控制器启动许可证管理器工具时,您可能会收到以下错误消息:
RPC 服务器是太忙。
发生这种情况时远程过程调用仍正常工作的其他工具 (如事件查看器、 服务器管理器、 用户管理器和等等。

原因

通过网络连接丢失或损坏的许可证管理器数据库,可能会导致此行为。

解决方案

尝试重新启动 $ 许可证记录服务在主域控制器 (PDC) 上:
  1. 单击 开始,指向 设置,然后单击 控制面板
  2. 双击 服务
  3. 单击 $ 许可证记录 服务。
  4. 单击 停止 以停止该服务。
  5. 单击 $ 开始 以重新启动该服务。
  6. 单击 开始,指向 程序、 指向 管理工具,然后单击 许可证管理器 许可证管理器工作正常,请参阅。
如果仍然收到错误消息,您可能需要重置 $ 许可证记录服务。有关如何执行此操作,请参阅 Microsoft 知识库中下面的文章:
153140如何重置许可证管理器信息
有关如何在您的企业中执行此操作在每个服务器上的信息,请参阅下面 Microsoft 知识库中相应的文章:
194065如何重置整个企业中的许可证管理器

更多信息

您可能还需要验证域控制器可以进行通讯的网络连接疑难解答。错误消息可能的 NetBIOS 名称解析故障问题的症状,以便在 PDC 不是可访问备份域控制器或成员服务器。

有关更多的信息,请参阅下面 Microsoft 知识库中相应的文章:
198132许可证管理器信息未成功的复制

属性

文章编号: 204018 - 最后修改: 2013年10月11日 - 修订: 1.2
这篇文章中的信息适用于:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0 Standard Edition
关键字:?
kbnosurvey kbarchive kbmt kberrmsg kbnetwork kbprb KB204018 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 204018
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com