CardBus Controller Disabled in Compaq Presario after Upgrade

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Article ID: 205913 - View products that this article applies to.
This article was previously published under Q205913
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
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SYMPTOMS

After you upgrade your Compaq Presario laptop computer to Windows 98, your second (lower slot) Personal Computer Memory Card International Association (PCMCIA) device may not work. Also, one of your CardBus devices may have an exclamation point in a yellow circle next to it in Device Manager, indicating that it is not working properly.

CAUSE

This issue can occur if you are using an out-of-date Basic Input/Output System (BIOS).

RESOLUTION

To resolve this issue, remove and then reinstall your CardBus controller:
  1. Right-click My Computer, and then click Properties.
  2. Click the Device Manager tab, double-click the CardBus controllers branch to expand it, click your disabled CardBus controller, and then click Remove.
  3. Click OK when you are prompted to confirm removing the device, and then click Refresh.
  4. Restart your computer after your CardBus controller is detected.

MORE INFORMATION

This issue has been reported to occur with Compaq Presario laptops, such as the 1210 and 1610 models that have the TI 1131 CardBus Controller and a BIOS date earlier than 9/97.

Properties

Article ID: 205913 - Last Review: January 23, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbhardware kbprb kbui KB205913

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