Article ID: 207187 - Last Review: December 2, 2005 - Revision: 4.2 You cannot back up databases to a network drive if your account have not sufficient permissions to access the network driveThis article was previously published under Q207187 On This PageSYMPTOMS
When you attempt to back up a database to a network drive, you may receive one of the following error messages, depending on the version of SQL Server you are running. On SQL Server version 7.0, 2000, and 2005
Server: Msg 3201, Level 16, State 1, Line 1
Cannot open backup device 'E:\pubs.dat'. Device error or device off-line. See the SQL Server error log for more details.
Server: Msg 3013, Level 16, State 1, Line 1
Backup or restore operation terminating abnormally.
998-12-29 11:58:21.62 kernel BackupDiskFile::CreateMedia: Backup device 'E:\pubs.dat' failed to create. Operating system error = 5(Access is denied.).
On SQL Server version 6.5
[SQL Server] Can't open dump device '<dump device path>'. Device error or device off line. Please consult the SQLServer errorlog for more
details.
97/11/25 11:25:49.54 kernel dbsvolopen: Backup device
'\\svrname\data\pubs.DAT' failed to open, operating system
error = 5 (Access is denied.)
97/11/25 11:25:51.60 kernel dbswritecheck: Backup device '\\svrname\data\pubs.DAT' failed to open, operating system error = 5 (Access is denied.)
Msg 18204: dbswritecheck: Backup device '<device path and file>' failed to open, operating system error = 5 (Access is denied.)
CAUSE
This error message usually occurs as a result of incorrect permissions to the network drive.
WORKAROUND
To enable backups to network drives, perform the following steps:
APPLIES TO
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