How to troubleshoot damaged PowerPoint 2000 presentations

Article translations Article translations
Article ID: 207377 - View products that this article applies to.
This article was previously published under Q207377
For a Microsoft Office PowerPoint 2003 version of this article, see 826810.

For a Microsoft Microsoft PowerPoint 97 version of this article, see 189549.
Expand all | Collapse all

On This Page

SYMPTOMS

If you experience unexpected behavior when you work with a Microsoft PowerPoint file, your presentation may be damaged or corrupted. Symptoms of a corrupted presentation include the following:
  • Invalid Page Fault, General Protection Fault, or Illegal Instruction errors.
  • When you try to open a presentation, you receive one of the following error messages:
    This is not a PowerPoint Presentation
    PowerPoint cannot open the type of file represented by filename.ppt
    Your system is low on virtual memory. To ensure that Windows runs properly, increase the size of your virtual memory paging file.
    Part of the file is missing.
  • Out of memory errors, or low system resources errors.
If this unexpected behavior is exclusive to one presentation, the presentation may be corrupted. This article provides some common steps you can use to attempt the recovery of a damaged presentation. However, keep in mind that these steps do not guarantee successful recovery of the damaged file. In some cases, depending on the type of corruption, you will not be able to recover any data, and you will have to re-create the damaged presentation.

Note In some cases you may experience these symptoms for reasons other than a corrupted presentation.

RESOLUTION

If you determine that the presentation has been corrupted, try the following methods to attempt to recover the damaged file. The methods listed in this article are organized in the following sections:
  • General Troubleshooting
  • If You Are Unable to Open a Presentation
  • If You Are Able to Open a Damaged Presentation
First, follow the procedures in the "General Troubleshooting" section.

General Troubleshooting

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
Although some of these troubleshooting steps can be used in Microsoft Windows NT, many are targeted for Microsoft Windows 95 and Microsoft Windows 98.

Restart Windows 95 or 98 in Safe Mode. To do this, follow these steps:
  1. Restart the computer. When you see the Starting Windows 9x message, press F8, and then select Command Prompt Only from the Startup menu. NOTE: If Windows starts, edit the Autoexec.bat file, remove or disable the win line, and repeat step 1.
  2. Start Windows 9x with a minimal set of Windows drivers by typing the following line:
    win /d:m
    Note If networking components are required to start Windows 9x, type the following line instead of the previous line: win /d:n
If you are able to open your presentation after Windows has started in Safe Mode, a system conflict exists that is preventing you from opening your presentation.

If You Are Unable to Open a Presentation

If you are still unable to open your presentation, use one of the following methods.

Method 1: Drag the Presentation to the PowerPoint Program File

  1. Determine the location of the PowerPoint program on your computer. The default location for PowerPoint is:
    C:\Program Files\Microsoft Office\Office
  2. Drag the damaged PowerPoint presentation to the PowerPoint program icon.

Method 2: Double-Click the PowerPoint Presentation in Windows Explorer

To try to open the file, double-click the PowerPoint presentation in Windows Explorer.

Method 3: Attempt to Insert Slides into a Blank Presentation

To attempt to insert slides into a blank presentation, follow these steps:
  1. On the File menu, click New.
  2. Click Blank Presentation, and then click OK.
  3. If the New Slide dialog box appears, click OK.

    The selection you make in this dialog box does not matter. You can delete this slide after you re-create your presentation.
  4. On the Insert menu, click Slides From Files, and then click the Find Presentation tab.
  5. Click Browse. Select the damaged presentation and click Open. The Slide Finder dialog box appears.
  6. Click Insert All.

    If this operation is successful, all of the slides from the damaged presentation, excluding the slide master, are inserted in the new presentation.
  7. Save the presentation.

    If your presentation does not look the way that you expect after you try these steps, try to apply the damaged presentation as a template. To do this, follow these steps:
    1. Make a back up copy of your presentation.
    2. On the Format menu, click Apply Design.
    3. Select the damaged presentation, and then click Apply.
    The slide master of the damaged presentation replaces the new slide master.

    Note If you start to experience unexpected behavior, the template may have corrupted the presentation. In this case, use the backup copy and create the master slide again.

Method 4: Try to Open the Temporary File Version of the Presentation

When you edit a PowerPoint presentation, it will create a temporary copy of the file with the name PPT####.tmp, where #### represents a random four-digit number. This file may reside in the same folder as the presentation, or it may be in your Temporary file folder. After you rename the file to have a .ppt extension, you may be able to open this file in PowerPoint.
  1. First check the folder that the presentation was opened from and look for a file with the name PPT####.tmp.

    If you do not find it there, you must search for it. Otherwise skip steps 2 through 4.
  2. Click Start, point to Find, and then click Files or Folders.

    (In Microsoft Windows 2000 or Windows Millennium, click Start, point to Search, and then click For Files or Folders.)
  3. In the Named box or the Search for files or folders named box, type PPT*.tmp
  4. In the Look in box, click My Computer, and then click Find Now or Search Now.
  5. If you do find the file, follow these steps:
    1. Right-click the file, and then click Rename on the shortcut menu.
    2. Change the old file name extension from .tmp to .ppt, so that the file name resembles the following: PPT####.ppt
    3. Try to open the file in PowerPoint.
If more than one file corresponds to the last time that you saved your presentation, you may have to open each file to see if any one is the temporary copy of the presentation.

Method 5: Try to Open the Presentation in PowerPoint Viewer

If you are able to open the presentation in the PowerPoint Viewer, your PowerPoint installation may be corrupted or the presentation may contain corrupted objects.

Method 6: Move the File to Another Computer

In some cases, if you copy the PowerPoint file to a different computer, you can open the presentation. If you are able to open the file, look at each slide to determine if there are any blank object placeholders. If there are, delete them. Resave the presentation and then copy the presentation back to the original computer.

Method 7: Move the File to Another Disk

Windows may not be able to read the file from where it is currently saved. Copy the file to another disk. For example, copy the file from a floppy disk to the hard disk.

Note If you are unable to copy the file from the disk on which it is saved, it may be cross-linked with other files or folders, or it may be located in a damaged sector of the disk. Try Method 8.

Method 8: Run ScanDisk

Run ScanDisk to repair all errors on the drive. Have it repair all cross-linked files and convert lost fragments to files.

Note Even though ScanDisk may determine that your file is cross-linked and repair it, this is not a guarantee that PowerPoint will be able to read the file.

Method 9: Copy the File to a Macintosh Computer

Copy the file to a Macintosh computer and open it in PowerPoint for the Macintosh.

Note This procedure may require that you install the PowerPoint 97 converter for PowerPoint 4.0 for the Macintosh. The following files are available for download from the Microsoft Download Center:
http://download.microsoft.com/download/powerpoint40mac/convert1/1/macos/en-us/pp8_68k.hqx
680x0 version of the converter
http://download.microsoft.com/download/powerpoint40mac/convert2/1/macos/en-us/pp8_ppc.hqx
PowerPC version of the converter

If You Are Able to Open a Damaged Presentation

Method 1: Attempt to Apply the Damaged Presentation as a Template

Insert the slides into a blank presentation, and then apply the damaged presentation as a template to preserve the master. To do this, follow these steps:
  1. On the File menu, click New.
  2. Click Blank Presentation, and then click OK.
  3. If the New Slide dialog box appears, click OK.

    The selection you make in this dialog box does not matter. You can delete this slide after you re-create your presentation.
  4. On the Insert menu, click Slides From Files, and then click the Find Presentation tab.
  5. Click Browse, select the damaged presentation, and then click Open. The Slide Finder dialog box appears.
  6. Click Insert All.

    If this is successful, this operation inserts all of the slides from the damaged presentation, excluding the slide master, in the new presentation.
  7. Save the presentation. If your presentation does not look the way you expect, try to apply the damaged presentation as a template. To do this, follow these steps:
    1. Make a backup copy of your presentation.
    2. On the Format menu, click Apply Design.
    3. Select the damaged presentation, and then click Apply.
    The slide master of the damaged presentation replaces the new slide master.

    Note If you start to experience unexpected behavior, the template may have corrupted the presentation. In this case, use the backup copy and re-create the master slide.

Method 2: Paste the Slides from the Damaged File into a New File

Use a copy and paste operation to move the slides from the damaged presentation to a blank presentation. To do this, follow these steps:
  1. Open the damaged presentation.
  2. On the File menu, click New.
  3. If the New Slide dialog box appears, click OK.
  4. On the View menu, click Slide Sorter. If you receive error messages when you switch views, try changing to Outline view instead.
  5. Click a slide to copy.
  6. On the Edit menu, click Copy. If you want to copy more than one slide at a time, hold down SHIFT and click each slide that you want to copy.
  7. Switch to the new presentation. On the Window menu, click the new presentation option.
  8. On the View menu, click Slide Sorter.
  9. On the Edit menu, click Paste.
  10. Repeat steps 5 through 9 until the entire presentation is transferred.
Note In some situations, one damaged slide may cause a problem for the entire presentation. If you notice strange behavior within the new presentation after you copy a slide to it, that slide is most likely corrupted. Either re-create the slide or copy portions of the slide to a new slide.

Method 3: Save the Presentation as RTF (Rich Text Format)

If there is corruption throughout the presentation, the only option to recover the file may be to save as RTF. This method, if successful, recovers only the text that appears in Outline view. To do this, follow these steps:
  1. Open the presentation.
  2. On the File menu, click Save As.
  3. In the Save File As Type list, click Outline/RTF(*.rtf).
  4. In the File Name box, type the name that you want, pick a location to store the file, and then click Save.
  5. Close the file.
Note To continue working after you open the RTF file, click Open on the File menu, and in the Files Of Type list, click All Outlines or All Files. RTF files do not appear if you select the Presentations option.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
156126 Troubleshooting Windows 95 using Safe Mode
159172 Attachments from Wang Office are losing filenames
164519 Troubleshooting Office Kernel32.dll errors under Windows 95
88082 Error opening untranslated presentation

Properties

Article ID: 207377 - Last Review: January 23, 2006 - Revision: 2.3
APPLIES TO
  • Microsoft PowerPoint 2000 Standard Edition
Keywords: 
kberrmsg kbopenfile kbcorrupt kbprb kbtshoot KB207377

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com