Comment faire pour empêcher l'affichage de la barre d'outils du Presse-papiers Office lorsque vous utilisez plusieurs commandes Copier dans un programme Office 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 207438 - Voir les produits auxquels s'applique cet article
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Sommaire

Résumé

Vous pouvez empêcher la barre d'outils Presse-papiers d'apparaître automatiquement lorsque vous utilisez plusieurs commandes Copier dans un programme Microsoft Office. Cet article explique comment effectuer cette procédure en modifiant le Registre Windows.

REMARQUE : vous ne pouvez pas désactiver (ni activer) le Presse-papiers Office pour un seul programme Office en modifiant le Registre.

Plus d'informations

À propos du Presse-papiers Office

Lorsque vous copiez plusieurs éléments dans un programme Microsoft Office, le Presse-papiers Office apparaît, vous permettant de recueillir et de coller les différents éléments stockés dans la barre d'outils. Par exemple, vous pouvez copier un graphique dans Microsoft Excel, basculer vers Microsoft Word, copier un texte, puis basculer encore vers Microsoft PowerPoint et coller tous les éléments recueillis (coupés ou copiés) dans le Presse-papiers Office.

Vous pouvez afficher manuellement la barre d'outils Presse-papiers en pointant sur Barres d'outils dans le menu Affichage et en cliquant sur Presse-papiers.

Le Presse-papiers Office apparaît automatiquement et recueille des éléments lorsque vous effectuez l'une des procédures suivantes :

  • Vous copiez ou coupez deux éléments différents de façon consécutive dans le même programme Office.

    -ou-
  • Vous copiez un élément, vous le collez, puis vous copiez un autre élément dans le même programme Office.

    -ou-
  • Vous copiez le même élément deux fois de suite.

Désactivation du Presse-papiers Office

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.


Lorsque vous ajoutez l'entrée de Registre ci-dessous, elle empêche le Presse-Papiers Office d'apparaître automatiquement lorsque vous exécutez plusieurs commandes Copier dans un programme Office. Pour ajouter l'entrée de Registre AcbControl, procédez comme suit :

  1. Fermez tous les programmes en cours d'exécution.
  2. Cliquez sur Démarrer, puis sur Exécuter. Tapez regedit, puis cliquez sur OK.
  3. Dans l'Éditeur du Registre, sélectionnez la sous-clé suivante (dossier) :
    HKey_CURRENT_USER\Software\Microsoft\Office\9.0\Common\General
  4. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD. Avec la valeur Nouvelle valeur #1 sélectionnée, tapez AcbControl, puis appuyez sur ENTRÉE.
  5. Dans le menu Edition, cliquez sur Modifier. Dans la boîte de dialogue Édition de la valeur DWORD, sous Base, sélectionnez Décimale. Tapez 1 dans la zone Données de la valeur. Cliquez sur OK, puis quittez l'Éditeur du Registre.

REMARQUE : pour activer le Presse-Papiers Office, répétez l'étape 5 ci-dessus en modifiant la valeur 1 en 0.

Références

Pour plus d'informations sur l'utilisation du Presse-Papiers Office, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
221190 OFF2000 : Comment faire pour utiliser le Presse-papiers Office 2000
Pour plus d'informations sur le Presse-Papiers Office dans Excel, cliquez sur Aide sur Microsoft Excel dans le menu ? (Aide), tapez recueillir et coller plusieurs éléments dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour consulter la rubrique correspondante.

Propriétés

Numéro d'article: 207438 - Dernière mise à jour: mercredi 13 juin 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Excel 2000 Standard
  • Microsoft PowerPoint 2000 Standard
  • Microsoft Word 2000 Standard Edition
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbclip kbinfo KB207438
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com