Numéro d'article: 207574 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 6.3

Vous recevez un message d'erreur « File Not Found » dans Excel lorsque vous ouvrez un fichier en double-cliquant sur le nom de fichier

Agrandir tout | Réduire tout

Symptômes

Lorsque vous double-cliquez sur un type de fichier Microsoft Excel (.xls), Excel démarre normalement, mais ensuite une message d'erreur est semblable à la suivante peut s'afficher :
C:\filename « .xls est introuvable. Vérifiez l'orthographe du nom de fichier, puis vérifiez que l'emplacement du fichier est correct. Si vous essayez d'ouvrir le fichier de votre liste de la plupart derniers fichiers utilisés dans le menu Fichier, assurez-vous que le fichier n'a pas été renommé, déplacé ou supprimé.
Lorsque vous cliquez sur OK dans la message d'erreur, le message réapparaît. Une fois que vous avez cliqué à plusieurs reprises sur OK , le fichier s'ouvre.

Cause

Ce problème peut se produire si l'entrée ouvrir action pour ce type de fichier se termine par %1.

Si l'action du type de fichier ouverture est modifiée et la ligne est restaurée avant d'appuyer sur OK , un (e) %1 est ajouté à la clé de Registre.

Si vous ajoutez intentionnellement un %1 à l'écriture action ouvrir pour ce type de fichier, un (e) %1 est ajoutées à la clé de Registre. Si vous supprimez par la suite le %1 de l'entrée action ouvrir, la clé de Registre reste inchangée et doit être modifiée manuellement.

En outre, ce problème peut se produire lorsque vous modifiez manuellement l'association de fichier des fichiers .xls, ou dans certaines circonstances, lorsque vous exécutez plusieurs versions d'Excel sur le même ordinateur.

Résolution

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer , puis cliquez sur Exécuter .
  2. Dans la zone Ouvrir , tapez regedit , puis cliquez sur OK .
  3. Ouvrir la clé de Registre suivante :
    HKEY_CLASSES_ROOT\Excel.Sheet.8\shell\Open\command
  4. Dans le volet droit, cliquez sur (par défaut) .
  5. Dans le menu Edition , cliquez sur Modifier .
  6. Supprimer le %1 de la fin de la chaîne de données de la valeur de sorte que la chaîne de données s'affiche comme suit :
    /E « C:\Program FILES\MICROSOFT OFFICE\OFFICE\EXCEL.EXE » (y compris les guillemets)
  7. Cliquez sur OK , puis fermez l'Éditeur du Registre.

Plus d'informations

note Mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut être différent sur votre ordinateur. Si tel est le cas, consultez votre documentation pour effectuer ces étapes.
Pour modifier l'action ouverture d'un type de fichier, procédez comme suit :
  1. Démarrez l'explorer Microsoft Windows.
  2. Dans le menu Outils , cliquez sur Options des dossiers .
  3. Cliquez sur l'onglet types de fichiers .
  4. Cliquez sur le type de fichier souhaité (feuille de c'est-à-dire calcul Microsoft Excel) dans la liste types de fichiers enregistrés .
  5. Cliquez sur avancées .
  6. Sous actions , cliquez sur Ouvrir , puis cliquez sur Modifier .
  7. Apportez les modifications souhaitées, puis cliquez sur OK .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002
  • Microsoft Excel 2000 Standard
Mots-clés : 
kbmt kbinfo kbregistry kberrmsg kbopenfile kbprb KB207574 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 207574  (http://support.microsoft.com/kb/207574/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles

 

Newsletter Office :

Related Support Centers