Article ID: 2075763 - Last Review: June 11, 2010 - Revision: 5.0

No installed social network providers are available in the People Pane

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Symptoms

When you open an email message or view a message in the reading pane, the Add button is missing from the People Pane. Therefore, you are unable to associate any currently installed providers for the Outlook Social Connector (OSC) with the contact displayed in the People Pane. The following figure demonstrates this problem.

Cause

This is expected behavior of the Outlook Social Connector when both of the following items are true:

  • You have multiple Outlook profiles.
  • The profile you are currently using is not the profile you used when you first configured your social network provider(s).

Resolution

Please use the following steps so you can configure social network providers in the current profile.

Note: If you are using a Microsoft Exchange Server mailbox, you must use a cached mode profile to see contact information in the People Pane. If you use the steps provided below and you still do not see the Add button in the People Pane, verify your profile is in cached mode.

Outlook 2010

  1. On the View tab of the Ribbon, click People Pane and then click Account Settings.

Outlook 2007

  1. On the Tools menu click Social Network Account Settings.

  2. Click Yes when you receive the following prompt:

    Connections to social networks have already been set up for profile "profilename". Do you want those social network updates displayed in Outlook when using this profile? If you click Yes, you must restart Outlook for these changes to take effect.

    This prompt is displayed in the following figure.



    After you click Yes, the Social Network Accounts dialog box is displayed, but there will not be any social network accounts listed.
  3. Click Finish in the Social Network Accounts dialog box.
  4. Exit and restart Outlook.
  5. Open any email message.

    The People Pane now displays the Add icon as well as the following text in the InfoBar.

    Connect to social networks to show profile photos and activity updates of your colleagues in Outlook. Click here to add networks.

    These changes in the People Pane are shown in the following figure.


  6. Click the text in the People Pane InfoBar to open the Social Network Accounts dialog box.
  7. Configure one or more social networks accounts and then click Finish.

Note If you do not receive the prompt shown above in step 2, you probably saw the prompt at an earlier time and you clicked No to the prompt. In this situation, we recommend you create a new Outlook profile to regenerate the prompt shown in Step 2.

More Information

The first time you start Outlook after installing a social network provider for the Outlook Social Connector, the following registry data is configured by Outlook.

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\SocialConnector
String: PrimaryOscProfile
Value: name of your current Outlook profile

If you subsequently start Outlook with a different profile, the above registry data prevents any currently installed social network providers from appearing in the People Pane or the Social Network Acccounts dialog box. This design is intended to keep your Outlook profile configuration separate from the Outlook Social Connector. For example, you may have one Outlook profile for your personal email and another Outlook profile for your work email. In this situation, you do not necessarily want to have social network synchronization configured for both profiles.

Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Outlook 2010
Keywords: 
KB2075763