COMMENT FAIRE : Déplacer les corrections automatiques d'un ordinateur à l'autre dans Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 207748 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F207748
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit étape par étape comment déplacer des entrées de correction automatique Word d'un ordinateur à l'autre.

Pour plus d'informations sur l'utilisation générale des fonctions automatiques de Microsoft Word 2000, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
212377 WD2000 : Généralités sur les fonctions automatiques

Téléchargement et installation de l'utilitaire de correction automatique

REMARQUE : cette procédure permet de remplacer une entrée de correction automatique de l'ordinateur de destination portant le même nom qu'une entrée de correction automatique de l'ordinateur source. Toutes les autres entrées de correction automatique sont ajoutées à la liste de corrections automatiques de l'ordinateur de destination.

L'utilitaire de correction automatique est inclus dans les macros supplémentaires disponibles pour Microsoft Word 2000. Il doit être installé à la fois sur l'ordinateur source et sur l'ordinateur cible . Il ne figure ni dans le programme d'installation de Microsoft Word 2000, ni dans aucun des CD-ROM.

Pour installer les macros supplémentaires, procédez comme suit :
  1. Téléchargez le fichiers des macros supplémentaires de Word 2000 à partir du site Web de Microsoft suivant :
    http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=73dbead3-b37a-425a-9ae8-dd3593b5675b
  2. Pour télécharger le fichier (Macros.exe), cliquez sur Télécharger maintenant et suivez les instructions dans les différentes boîtes de dialogue.
  3. Double-cliquez sur le fichier Macros.exe situé sur votre disque dur pour lancer le programme d'installation.
  4. Suivez les instructions qui s'affichent à l'écran pour effectuer l'installation.
Pour plus d'informations sur l'obtention, l'installation et l'utilisation des macros supplémentaires disponibles pour Microsoft Word 2000, cliquez sur le numéro ci-dessous pour consulter l'article correspondant dans la Base de connaissances Microsoft :
237356 WD2000 : Procédure d'accès à des macros exemples dans Word 2000

Sauvegarde des entrées de correction automatique sur l'ordinateur source

Pour sauvegarder vos entrées de correction automatique sur l'ordinateur source contenant les entrées de correction automatique que vous souhaitez déplacer, procédez comme suit :

REMARQUE : le fait de sauvegarder ou de déplacer les entrées de correction automatique ne les supprime pas de l'ordinateur source.
  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Modifiez la zone Rechercher dans pour que la recherche porte sur le dossier :
    C:\Program Files\Microsoft Office\Office\Samples\
  3. Sélectionnez Macros9.dot, puis cliquez sur Ouvrir. Si le message suivant s'affiche, cliquez sur Activer les macros.
    C:\Program Files\Microsoft Office\Office\Samples\Macros9.dot

    ce document contient des macros créées par

    Microsoft Corporation

    Les macros peuvent contenir des virus. Il est toujours plus prudent de désactiver les macros. Cependant, si elles proviennent d'une source sûre, le fait de les désactiver vous empêchera d'avoir accès à toutes les fonctionnalités.
    REMARQUE : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut.
  4. Après l'ouverture du fichier Macros9.dot, cliquez sur Exemples de macro dans la barre d'outils Macros, puis sur Utilitaire de correction automatique.

    REMARQUE : si la barre d'outils Macros ne s'affiche pas après l'ouverture du modèle Macros9.dot, pointez sur Barres d'outils dans le menu Affichage, puis cliquez sur Macros.

    La boîte de dialogue Utilitaire Correction automatique apparaît et affiche le texte suivant :
    Ce programme va vous permettre de sauvegarder et de restaurer vos entrées de correction automatique. Sélectionnez Sauvegarder pour créer un document Word à partir de la liste d'entrées de correction automatique. Sélectionner Restaurer pour restaurer une liste de corrections automatiques à partir du fichier de sauvegarde.
  5. Dans la boîte de dialogue Utilitaire Correction automatique, cliquez sur Sauvegarder.

    Lorsque vous cliquez sur Sauvegarder, Word ajoute et formate vos entrées de correction automatique dans un nouveau document Word et vous invite à l'enregistrer. Word suggère de sauvegarder votre document Correction automatique sous Document de sauvegarde des corrections automatiques .
  6. Dans la zone Enregistrer dans , spécifiez l'emplacement où vous souhaitez enregistrer votre Document de sauvegarde des corrections automatiques .

    REMARQUE : par défaut, l'utilitaire de correction automatique enregistre votre Document de sauvegarde des corrections automatiques dans le même dossier que le modèle Macros9.dot. Vous pouvez indiquer dans la zone Enregistrer dans un emplacement (par exemple, un dossier réseau) accessible par l'ordinateur avec lequel vous voulez partager vos entrées de correction automatique, ou une disquette.
  7. Cliquez sur Enregistrer pour enregistrer votre Document de sauvegarde des corrections automatiques.
  8. Cliquez sur Annuler pour fermer la boite de dialogue Utilitaire Correction automatique.
  9. Dans le menu Fichier, cliquez sur Fermer pour fermer le modèle Macros9.dot.

Restauration de vos entrées de correction automatique sur l'ordinateur cible

Pour restaurer vos entrées de correction automatique vers l'ordinateur cible avec lequel vous voulez partager les entrées de correction automatique, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Ouvrir.
  2. Dans la zone Rechercher dans , spécifiez le dossier suivant :
    C:\Program Files\Microsoft Office\Office\Samples\
  3. Sélectionnez Macros9.dot, puis cliquez sur Ouvrir. Si le message suivant s'affiche, cliquez sur Activer les macros.
    C:\Program Files\Microsoft Office\Office\Samples\Macros9.dot

    ce document contient des macros créées par

    Microsoft Corporation

    Les macros peuvent contenir des virus. Il est toujours plus prudent de désactiver les macros. Cependant, si elles proviennent d'une source sûre, le fait de les désactiver vous empêchera d'avoir accès à toutes les fonctionnalités.
    REMARQUE : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut.

  4. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Après l'ouverture du fichier Macros9.dot, cliquez sur Exemples de macro dans la barre d'outils Macros, puis sur Utilitaire de correction automatique.

    REMARQUE : si la barre d'outils Macros ne s'affiche pas après l'ouverture du modèle Macros9.dot, pointez sur Barres d'outils dans le menu Affichage et sélectionnez Macros.

    La boîte de dialogue Utilitaire Correction automatique apparaît et affiche le texte suivant :
    Ce programme va vous permettre de sauvegarder et de restaurer vos entrées de correction automatique. Sélectionnez Sauvegarder pour créer un document Word à partir de la liste d'entrées de correction automatique. Sélectionner Restaurer pour restaurer une liste de corrections automatiques à partir du fichier de sauvegarde.
  5. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Dans la boîte de dialogue Utilitaire Correction automatique, cliquez sur Restaurer. Cliquez sur Oui en réponse au message suivant :
    Cela aura pour effet de remplacer les entrées de correction automatique à partir de votre fichier de sauvegarde contenant le même nom. Voulez-vous continuer ?
  6. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Dans la boîte de dialogue Ouvrir, pointez sur votre Document de sauvegarde des corrections automatiques , puis cliquez sur Ouvrir.

    REMARQUE : si votre sauvegarde des corrections automatiques contient des entrées avec plusieurs paragraphes, vous pouvez recevoir un message d'erreur similaire au suivant :
    Une erreur s'est produite. Le format du document est peut-être incorrect.
    5488 Impossible d'ajouter cette entrée à la liste des corrections automatiques ; l'entrée est trop longue.
    le texte de l'entrée de correction automatique apparaît ici
    Pour plus d'informations concernant ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    275322 WD : Message d'erreur "Une erreur s'est produite" en tentant de restaurer les entrées de correction automatique
  7. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Une fois que Word a terminé d'ajouter vos entrées de correction automatique, cliquez sur OK en réponse au message suivant :
    Restauration complète.
  8. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Cliquez sur Annuler pour fermer la boite de dialogue Utilitaire Correction automatique.
  9. : ajoutez à la liste des sources fiables le certificat qui a été utilisé pour authentifier ces macros si le niveau de sécurité est réglé sur Élevé et si vous approuvez la source des macros. Si le niveau de sécurité est réglé sur Moyen, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas de macros provenant d'une source dont vous ignorez le statut. Dans le menu Fichier, cliquez sur Fermer pour fermer le modèle Macros9.dot.
Les entrées de correction automatique que vous avez déplacées sur l'autre ordinateur sont désormais disponibles.

Propriétés

Numéro d'article: 207748 - Dernière mise à jour: mercredi 26 septembre 2007 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbhowto kbhowtomaster kbdownload wd2000 kbdta KB207748
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com