ID do artigo: 207888 - Última revisão: terça-feira, 23 de janeiro de 2007 - Revisão: 3.1

Imagem JPEG pode ser exibida incorretamente

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você visualiza uma imagem JPEG (Joint Photographic Experts Group) no Microsoft FrontPage Express, a imagem pode parecer ser cortada ou truncados.

Se você tentar abrir o mesmo arquivo no Image Composer 1.5, receivce a seguinte mensagem de erro:
<path><filename>Arquivo de imagem "<caminho> <nome_do_arquivo>.jpg" são armazenados em um formato sem suporte ou variante de formato.
<path><filename>Onde <caminho> é o local de pasta do arquivo JPEG e <nome_arquivo> é o nome do arquivo JPEG.

Causa

Esse comportamento pode ocorrer se você estiver exibindo uma imagem JPEG progressivo. O FrontPage Express e este não suportam imagens JPEG progressivo.

Resolução

Você pode exibir essas imagens na versão comercial completa do Microsoft FrontPage.

Situação

Esse comportamento é por design.

Mais Informações

Embora a imagem JPEG pode não aparecer corretamente no FrontPage Express, ela é exibida corretamente quando visualizadas com o Internet Explorer.

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbprb KB207888 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 207888  (http://support.microsoft.com/kb/207888/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.