How to convert documents between Ami Pro 3.0/3.01 and Word 2000

Article translations Article translations
Article ID: 208863 - View products that this article applies to.
This article was previously published under Q208863
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to convert documents between Ami Pro for Windows versions 3.0 and 3.01 and Microsoft Word.

An Ami Pro converter is not supplied with Microsoft Word. However, a supplemental Ami Pro 3.x for Windows converter is available. This converter allows Word to read and write Ami Pro 3.0 and 3.01 formats.

MORE INFORMATION

Install the Ami Pro Converter

To install the Ami Pro converter for Word 2000, you must download and install the Microsoft Office Converter Pack, or you can install the Microsoft Office Converter Pack from the Microsoft Office 2000 Resource Kit CD-ROM.

To install the Microsoft Office Converter Pack, do one of the following:
  • The Microsoft Office Converter Pack is available on the Microsoft Office Resource Kit Web site:
    http://www.microsoft.com/download/en/details.aspx?id=3
    Double-click the Convpack.exe file that you downloaded, and follow the installation instructions.

    -or-
  • Run Setup.exe from the following folder on the Microsoft Office 2000 Resource Kit CD-ROM:
    CD-ROM drive\PFiles\ORKTools\ToolBox\Tools\OCP\
    Follow the instructions to install the Microsoft Office Converter Pack on your computer.
For additional information about the Microsoft Office Converter Pack, click the following article number to view the article in the Microsoft Knowledge Base:
212265 Additional text converters and image filters are available in the Microsoft Office Converter Pack

Convert an Ami Pro 3.0 or 3.01 Document to and from Microsoft Word

To Open an Ami Pro 3.0 or 3.01 Document in Microsoft Word

  1. On the Tools menu, click Options.
  2. On the General tab, click to select the Confirm conversion on open check box, and then click OK.

    NOTE: This option remains selected until it is turned off. You do not need to perform this step each time that you open an Ami Pro 3.0 or 3.01 document.
  3. On the File menu, click Open.
  4. In the Files of type list, select Ami Pro 3.0 (*.sam).
  5. Type a path and file name in the File name box, and then click Open.
  6. In the Convert File dialog box, make sure Ami Pro 3.0 is selected, and then click OK.

To Save a Word Document in Ami Pro 3.0 Format

  1. On the File menu, click Save As.
  2. In the Save As dialog box, change the Save as type box to Ami Pro 3.0 (*.sam), and then click Save.
  3. Click Yes to the following message:
    file name.sam may contain features that are not compatible with Ami Pro 3.0 format. Do you want to save the document in this format?

    * To save, click Yes.
    * To preserve formatting, click No. Then save a copy in the latest Word format.
    NOTE: file name is the name of the Ami Pro 3.0 document that you are saving.

REFERENCES

For information about how to contact the companies mentioned in this article, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 208863 - Last Review: May 2, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Word 2000
Keywords: 
kbformat kbconversion kbhowto KB208863

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com