ความบกพร่องป้องกันทั่วไปหรือเพจฟอลต์ไม่ถูกต้องในระหว่างการติดตั้ง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 209321
หากบทความนี้ไม่ได้อธิบายข้อความแสดงข้อผิดพลาดที่คุณได้รับ โปรดดูบทความต่อไปนี้ในฐานความรู้ของ Microsoft เพื่อดูบทความเพิ่มเติมที่อธิบายถึงข้อความแสดงข้อผิดพลาดเหล่านั้น::
315854ศูนย์รวมทรัพยากรเกี่ยวกับข้อความแสดงข้อผิดพลาดของ Windows 98 และ Windows Me
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณติดตั้ง Windows 98 จากแฟ้มถูกคัดลอกไปยังโฟลเดอร์บนฮาร์ดดิสก์ในระบบ (ไม่ใช่จากซีดีรอม), หรือระหว่างการติดตั้งรุ่นผู้ผลิตอุปกรณ์ดั้งเดิม (OEM) ของ Windows 98 คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างน้อยหนึ่งอย่าง:
  • MSGSRV32 ทำให้เกิดความผิดพลาดในการป้องกันทั่วไปในโมดูล KRNL386.EXE ที่ 0001:00001b51
  • MSGSRV32 เกิดความผิดพลาดในการกองซ้อนในโมดูล KRNL386.EXE ที่ 0001.00005595
  • RUNDLL32 สาเหตุข้อบกพร่องของเพจไม่ถูกต้องในโมดูล KERNEL32.DLL ที่ 015f:bff9dba7
  • MSGSRV32 สาเหตุข้อบกพร่องของเพจไม่ถูกต้องในโมดูล KERNEL32.DLL ที่ 015f:bff9dba7
  • D มีข้อยกเว้นร้ายแรงเกิดเมื่อ 0028:C0001FCE ใน VMM(01) VXD + 00000FCE
  • เกิดการ 0E ข้อยกเว้นร้ายแรงที่ 015F:BFF9DBA7

สาเหตุ

อาการเหล่านี้อาจเกิดขึ้นจากปัญหาในแฟ้ม Dblbuff.sys ภายใต้เงื่อนไขช่วงเวลาที่ไม่ค่อยพบค่าที่แน่นอน

การแก้ไข

คุณสามารถขอรับโปรแกรมแก้ไขด่วนที่สนับสนุนได้จาก Microsoft ซึ่งมีไว้เพื่อวัตถุประสงค์ในการแก้ปัญหาที่ระบุในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับอย่างจากจากปัญหานี้ Microsoft แนะนำให้ คุณรอ service pack รุ่นถัดไปของ Windows 98 ซึ่งประกอบด้วยโปรแกรมแก้ไขด่วนนี้

เมื่อต้องการแก้ไขปัญหานี้ทันที ให้ติดต่อฝ่ายบริการสนับสนุนผลิตภัณฑ์ของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน สำหรับรายชื่อทั้งหมดของหมายเลขโทรศัพท์ของฝ่ายบริการด้านการสนับสนุนเกี่ยวกับผลิตภัณฑ์ของ Microsoft และข้อมูลเกี่ยวกับค่าใช้จ่ายในการให้คำปรึกษา แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft::
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
หมายเหตุ:: ในกรณีพิเศษ ค่าธรรมเนียมที่จะใช้ค่าสำหรับการสนับสนุนอาจสามารถยกเลิกถ้า Professional สนับสนุน Microsoft กำหนดว่า การปรับปรุงเฉพาะจะแก้ปัญหาของคุณ ค่าใช้จ่ายสำหรับการสนับสนุนตามปกติจะมีสำหรับคำถามเพิ่มเติมและเรื่องอื่นๆ ที่ไม่เกี่ยวกับการปรับปรุงโดยเฉพาะ

   Date    Time    Size    File name    Platform
   -----------------------------------------------
   7/6/98  6:35pm  2,614   Dblbuff.sys  Windows 98

				
หมายเหตุ: ครบกำหนดไปยังแฟ้ม อ้างอิง การล่าสุดโปรแกรมแก้ไขด่วน หรือคุณลักษณะที่ประกอบด้วยแฟ้มข้างต้นอาจประกอบด้วยแฟ้มเพิ่มเติม


สถานะ

Microsoft ได้รับการยืนยันนี้จะมีปัญหาใน Microsoft Windows 98 ปัญหานี้ได้รับการแก้ไขใน Windows 98 Second Edition

ข้อมูลเพิ่มเติม

มีการรายงานปัญหานี้เกิดขึ้นบนคอมพิวเตอร์ที่ใช้โปรเซสเซอร์ Intel ต่าง ๆ (cpu) ในตระกูล Celeron และ Pentium II ปัญหานี้อาจเกิดขึ้นบ่อยมากขึ้นบนคอมพิวเตอร์ที่ใช้โปรเซสเซอร์ Celeron 300 โดยไม่มีแคช L2

วิธีการติดตั้งโปรแกรมแก้ไขด่วนนี้

  1. ระบุตำแหน่งที่ตั้งของแฟ้มของคุณติดตั้ง Windows 98 (* .CAB) บนฮาร์ดดิสก์ของคุณ (นี้ไม่ปกติจะเกิดปัญหาหากการติดตั้ง Windows 98 จากไดรฟ์ซีดีรอม)
  2. คัดลอกแฟ้ม 209321UP.EXE ลงในโฟลเดอร์เปล่า และ 209321UP.EXE รัน คุณจะได้รับการพร้อมท์สำหรับที่ตั้ง (พาธไดเรกทอรี) ที่แฟ้ม DBLBUFF.SYS ปรับปรุงจะถูกคัดลอก ป้อนที่ตั้งจากขั้นตอนที่ 1 เพื่อคัดลอกแฟ้ม DBLBUFF.SYS ปรับปรุงไปยังตำแหน่งที่ตั้งของแฟ้มของคุณติดตั้ง Windows 98
  3. เรียกใช้โปรแกรมติดตั้ง Windows 98 จากตำแหน่งที่ตั้งจากขั้นตอนที่ 1
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการตรวจสอบที่มีการติดตั้งไว้ในโฟลเดอร์ Windows คลิกหมายเลขบทความด้านล่างนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
305792วิธีการกำหนดใดมีการติดตั้งไว้ในโฟลเดอร์ Windows
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ hotfix ของ Windows 98 และ Windows 98 Second Edition โปรดคลิกหมายเลขบทความด้านล่างเพื่อดูบทความใน Microsoft Knowledge Base::
206071ข้อมูลทั่วไปเกี่ยวกับ hotfix ของ Windows 98 และ Windows 98 Second Edition

คุณสมบัติ

หมายเลขบทความ (Article ID): 209321 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 2.0
Keywords: 
kbhotfixserver kbqfe kberrmsg kbfatalexerr0d kbfatalexerr0e kbgpf kbinvalidpagefault kbkern32dll kbprb kbsbk kbsetup kbmt KB209321 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:209321

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com